Essential Grid items not responding to being clicked on

Hi There.

The grid is acting weird. When you click on the thumbnails to the videos, soemtimes they load but most of the time they are not loading, previously they all worked fine.

Hello @ifkda,

Thanks for writing to us,

It might be the issue of plugin conflict or JS/CSS customization issue or cache issue. I would suggest you troubleshoot with a few of the common issues before we investigate your settings.

  1. Testing for Plugin Conflict
  2. CSS/JS Customization
  3. Version Compatibility
  4. Disabling Cache
  5. Child Theme

If none of those work, It would be best if you could copying your live website to your staging area. and send your details in a secure note so that we can investigate your setting without breaking your live site. Please provide the following details

  • WordPress Login URL
  • Admin level username and password

You can find the Secure Note button at the bottom of your posts


It was working totally fine up until recently, there are a number of threads with the same issue?

Hi @ifkda,

The issue you are pointing to is already reported to our issue tracker so this issue will be queued for fixing by the Plugin development team.

Alternatively, you can find a few temporary solutions on the reference thread, which can be used till the fix come.


Please can you tell me which solution you are referring to. Ive tried disabling all plugins, disabled cache and cdn on the staging area. Still broken.

Also can I have an ETA on a fix as it is a customers site that they are currently using for business?

Hi @ifkda,

You can disable the Deep Linking as suggest in this thread.

Or you can use the following custom CSS code given in the following thread.

    box-shadow: none !important; 
    height: 100% !important; 
    width: 100% !important; 
    display: block; 
    position: absolute; 
    z-index: 9; 

And unfortunately, we don’t have any ETA on the fix of this.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.