Cornerstone stopped working in Chrome / Mac

Cornerstone suddenly stopped working in Chrome; unable to create a new post/page or edit an existing page. It won’t load – stuck in the spin cycle. It works fine in Firefox. I have the latest version of Chrome.

According to what I’m seeing in my WP dashboard, I’m running the latest versions of X and Cornerstone.

X theme - 7.0.4
Cornerstone - 4.0.4

Hi Terri,

Thank you for writing in, that means the issue is specific to your Chrome browser. Please clear your browser’s cache.

Clear your web browser’s cache, cookies, and history

If that did not work, try incognito mode where there are no browser add-ons involve.

How do I set my browser to Incognito or private mode?

If the issue persists, please provide us login credentials in a secure note so we can take a closer look.


None of this worked. I also tried increasing memory, as was suggested to someone else on the support forum having the same problem. That didn’t work either. Since I’m not the only one with this problem, I’ll just stop using Chrome until after the next Cornerstone upgrade.

Hi Terri,

Thanks for reaching out.

This is my first time hearing this issue, because the builder is not device specific nor browser specific. In fact, I’ve been using chrome more often and on Mac.

Would you mind providing your site’s URL and admin login credentials in a secure note so we could check? For the meantime, please provide a screenshot of your developer console while the builder is loading. That way, we can find if there are errors specific to your issue. Please check this

And if you have browser extensions, please make sure to disable them and test the builder again. This is because extensions are known to cause issues as well especially the one that alters script functionality that the browser loads.


Hi Rad,
I’ve ruled out this being a browser extension problem. Attached is the developer console showing 1 error and 3 warnings. As I’m typing this reply, the wheel is still spinning; Cornerstone is not loading.


Hey Terri,

Thanks for sharing a screenshot of the Console errors. I see that it’s related to “nonce verification failed”. According to similar reports/threads which I will link to below, this issue is server and/or WordPress setup related and not our builder though it is affected.

Please try the solutions given in the thread below or learn from other users who got the issue resolved. Reading the threads will provide you with context.

Here’s a summary of the solutions in the thread and some additional potential solutions.

  1. Ensure everything is up to date according to our version compatibility list at Please follow the best practices when updating your theme and plugins. See for more details.

  2. If you’re using a caching plugin, clear all caches then temporarily deactivate your caching plugin and other optimization plugins. Also, clear your browser’s cache.

  3. If you’re using a CDN, please clear the CDN’s cache and temporarily disable optimization services.

  4. Test for a plugin conflict. You can do this by deactivating all third party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

  5. Switch to the parent theme if you’re using a child theme. This is a quick method to see if the issue is coming from a child theme.

  6. Reset your htaccess file by renaming it to .htaccess-bak. Then in WP Admin Menu, go to Settings > Permalinks and just click the Save Changes button.

  7. Contact your host to increase your allocated memory or do it yourself by adding this code in your wp-config.php

define( 'WP_MEMORY_LIMIT', '512M' );
define( 'WP_MAX_MEMORY_LIMIT', '768M' );


Hi Christian,
I’ll try these ASAP. In the meantime, I’ve already tried increasing memory; that didn’t work. I’m not using a CDN or a child theme, and everything is up to date.

Question: Why would this only be happening in Chrome?


Hi Terri,

It could be due to cache too and it’s serving the same nonce over and over. And based on screenshot, the extension such as 13a2f57 is a sign of cache since it’s not part of the theme/builder file naming.

Please deactivate cache plugin, or if you have hosting cache feature then please deactivate it as well and test it again.


Sorry for the delayed response, Rad… it’s been a crazy past few days.

There’s no cache plugin being used, so I’ll check with the hosting company to see if they have that feature automatically activated.


Hi Terri,

It seems your site is also under WP Rocket, please clear its cache and put that in development mode for a while.

If the issue persists, please provide us login credentials in a secure note so we can take a closer look.

Let us know how it goes,

Hi Friech,
I had tried with WP Rocket deactivated. When that didn’t work, I cleared its cache and deleted the plugin. Originally, the problem was that Cornerstone would not load in Chrome but would in Firefox. After upgrading to the newest release of WordPress, it now no longer loads in both Chrome and Firefox.

I’m looking at the settings and just noticed that there’s nothing showing in Custom Path (other than the holder X where the path would be typed in). What, if anything, should be in Custom Path?

I’m currently running 4.0.4

Hello Terri,

The custom path should be left blank so that the default will be using x. If you add something else, that would also be fine. Your issue has not been resolved which already took several days. ​To assist you better with this issue, would you mind providing us the url of your site with login credentials so we can take a closer look? T

To do this, you can create a secure note with the following info:
– Link to your site
– WordPress Admin username / password

To know how to create a secure note, please check this out:

Thank you.

I’ll set up login creds right now. I would like to be able to finish this site, so getting Cornerstone to work the way it was prior to the latest (Cornerstone) update, would really help.


Hello Terri,

Can you please temporarily deactivate WordFence plugin? I wasn’t able to log because the plugin is blocking me.


Are you outside of the U.S.? If so, which country and I’ll temporary unblock it.

This gets stranger by the day. When I first posted about this problem, I could not use Cornerstone at all in Chrome (it wouldn’t get past the spinning wheel), but I could use it in Firefox. Then, a few days ago, I could not use it in either Chrome for Firefox. Just now, for reasons unknown, I’m able to use it in Firefox again – but still not in Chrome.

Hello Terri,

We have staffs around the globe working 24/7. Please temporarily disable the WordFence plugin instead so any of our staff can log in and investigate your issue.

Thank you in advance.

The site is currently experiencing massive login attempts from various countries. It’s risky to disable the plugin. Can you at least select a staff member from one or two counties? The majority of login attempts at the moment are: Germany, Russia, France, China, Portugal,

Hello Terri,

Please allow the Philipines so that one of our staff can log in.


Hello Terri,

I was able to login and I have created a post successfully. I can edit it in Cornerstone with no issues at all.

I was able to edit your homepage too.

I am using macOS and Chrome browser. Please clear your browser cache or use private browsing mode (incognito mode) and test your site again.

Thank you, Rue.

I’ve cleared browser cache, history and images. Still can’t get past the spinning circle.

I’ve tried using incognito mode. Still won’t load.

Do you have any idea why you can use Chrome, but I can’t? Seems I have two options: Never use it in Chrome, or roll Cornerstone back to the previous version which worked. I have 4.0.4 installed right now. Can I roll this back like I would any other plugin?

Also. Can you please delete the sample images you posted if they’re available for public viewing?