Typing hash symbol # switches panels on Cornerstone

Hi team,
I am reopening this closed thread with the due credentials to dive in it.

As a reminder, typing hash symbol # switches panels on Cornerstone, does not write “#” on the field in focus.

If it helps, I am working on a QWERTY Spanish layout keyboard, I mention this as a possible big difference with you guys.
As I left on the old thread, this is happening since the arrival of the new version 6 for ALL my PRO installs scattered around different hostings (Apache/NginX and PHP7.4-8.1) and also happening on my only X install.

Please login and try by yourselves, it is very uncomfortable.

Thank you!

Hi Ricard,

I have checked your website but didn’t find the issue. Can you please provide any screenshots marked with the issue or any video that helps us to recognize the problem?

Thanks

Hi @tristup

Please use the secure note and WP install at Creative CTA image needs alt/title atributes
That server is 24/7 and won’t delay your findings with 404s, remember all my installs suffer the same behavior.

This is the video with the issue:

Thank you

I believe this is tied to AltGr affecting key bindings. That video won’t play for us, but this came up before for international keyboard layouts. In the next release AltGr will not affect these, but let us know if you continue to have this issue. Have a great day!

Thank you, I will review the privacy settings for the video. However I am certain on you got it.
Waiting for updates :hugs:

You are most welcome, Ricard.

Hi Rue, left the video without custom slug in my previous comment, secure note.

1 Like

Hey Ricard,

Please update the theme to the latest version. The AltGr issue was already been fixed in the latest release. You may find more information here:

Hope that help and let us know how it goes.

1 Like