The Grid plugin won't save in Skin Builder and Grid Builder

Hi there!

It seems like The Grid plugin is not saving

In Skin Builder, when I edit my custom skin, the save button is not working for some reason. Also, I can’t seem to open the Mansory Skins Tab… I’m not sure if the code below is related to this problem. Note that I don’t have any custom CSS inside The Grid

In The Grid Builder, it’s not saving when I change to a different skin.

I have updated Xpro and The Grid plugin, deactivated and activated the plugin, and it’s still not working. Please let me know how to fix this.

Thanks!

Hi,

I have exact the same problem. Using X-Theme.
Also I’m not able to update the plugin and there are no Available Elements.

Hope there’s a fix soon.

Hello @FullBlast,

Can you please confirm that you have installed the latest updates versions? Our latest versions are:

  • Pro theme 4.0.11 or
  • X theme 8.0.11
  • Cornerstone 5.0.11
  • The Grid 2.7.9
  • WordPress 5.6
  • PHP 7.4

This latest release contains fixes for several issues so be sure to check out the changelog:

After doing the updates, always remember to clear all caches (if you are using WP Rocket, WP SuperCache or W3 Total Cache) when updating so that the code from the latest release is always in use. This will help you to avoid any potential errors.

If nothing is helping, provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role

To know how to create a secure note, please check this out: How The Forum Works

Please let us know how it goes.

Thanks this helped - the The Grid plugin did not update. I deactivated, updated, re-activated and that worked. With 2.7.9 the Skin Builder works

Hello @bg_biberbach,

Glad that things are well for you. Please feel free to reach us if you have any query.

Have a great day!
Thanks