Sticky Header (Mobile) - expands on scroll. How can i disable?

Hi, I’m using the sticky fixed PRO header. On mobile, the height of the header expands from 75px to 110px.
(see imagers).
I don’t want this behaviour, but i cant see where to turn it off.

FYI - im using Uber Menu inside the PRO Header, but i don’t think that is causing the behaviour.

Screen Shot 2021-01-06 at 2.52.29 pm Screen Shot 2021-01-06 at 2.52.37 pm

Hello @SFI_AUS,

Thanks for reaching out to us. Please edit your custom header and make sure that the Shrink Amount is set to 1 in the bar settings.

If this does NOT help, provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role

To know how to create a secure note, please check this out: How The Forum Works

Best Regards.

Hi, I’ve mostly resolved this issue now. (i had two different Pro Headers, and didnt realise).
But, it seems that the theme doesn’t provide the ability to make the Header shrink only for Mobile or only for Desktop. Its both or nothing, is that correct?

Hello @SFI_AUS,

When shrinking the elements for smaller screens, you cannot rely on the settings automatically. It may not look good in a particular screen size which is why it is much better that you design the bars for specific screen sizes. For example, you can create two bars in your custom header. The first will be for the desktop screens and the 2nd bar will be designed specifically for the smaller screens. You can hide/show the bar to each respective screen size by utilizing the “Hide During Breakpoint” option in the bar settings. To know more about the “Hide During Breakpoints” option, kindly check this out:

Hope this helps.