Slider Revolution: On mobile, there is constantly a white 1px or so gap on the right of my slider

Hey @thai,

That worked perfectly, thank you :slight_smile:.

Additionally, when editing my home page in the cornerstone editor, the revolution slider shows this error:
‘Revolution slider: No preview available’

Hello @LordSnow ,

This is actually what is expected to display in Cornerstone.

Please check this release note for more explanation:

Hope this explains it.



Ok, that makes sense. Thanks for clarifying that up :slight_smile:

You’re welcome.

Hey guys,

Just seeing if there is any way to update what text looks like in Cornerstone. I have changed the font of this specific text (Come Travel With Us), as shown in the below image, yet in Cornerstone the text font hasn’t updated. Is this normal?

Hi Alec,

I tried changing fonts of the text element by adding a custom css in Theme Options > CSS in my test sites and it works without issues.

Since the issue in your site can be found in the backend, would you mind providing us your wordpress admin login in Secure Note so we can take a closer look.

For the meantime, you could try testing for a plugin conflict. You can do this by deactivating all third party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

Let us know how it goes!

Hey @paul.r,
I provided my login details in a secure note.
I tried disabling the plugins but that didn’t work…
Let me know how it goes,

Hi Alec,

The login provided doesn’t seem to work.

Please check again and let us know.


Using those details on ‘’ seems to work for me…

However, when attempting to log in via ‘username and password’, instead of ‘log in with’ my username seems to not register…

Hi @LordSnow,

I’m another staff and I can confirm the username/password incorrect.

Please double check.

Thank you.

Hey Guys,
Sorry about that. I made a new account so it should work now - will create another secure note

Hi Alec,

I tried logging in and the front end and backend are now showing the same.

May I know how exactly did you change the font of the text “Come Travel with us!”
I can see you have used text element, so the font is the same as your body text. I suggest you use the Headline element instead of text element.

You can then change the font in Theme Options > Typography

or if using Font Manager

Another Option is to enable advanced mode.

You can then set the font on the element itself.

Hope this helps

Hey @paul.r

Ok so here’s the problem. I changed the font of the ‘Come Travel With Us’ text with an ID. I attempted to change the font of the text to the google font ‘Lobster’

Doing so produces this font change on the cornerstone ‘front-page’ editor. From this:

To this:

However, on the X ‘theme options’ page, the font does change To Lobster:

Yet this doesn’t help me as when editing the front page in Cornerstone, the text still looks like this:

Not sure if that’s the best way to explain it and let me know if it doesn’t make sense, but hope that helps…

Hi Alec,

In the Font Manager you only define these font-families, Helvetica, Trebuchet MS, and Amaranth you can see that on the Font Manager.

What this means is it’s not the Theme nor Cornerstone is loading the Lobster font. Its the Revolution Slider, and because no preview of Slider on Cornerstone you don’t get the Lobster font in there, that is why.

If you want to use the Lobster font on your headlines without the help of the slider, you can define it on the Font Manager, and set that on Theme Options > Typography > Heading Fonts

Another thing with regards to this;

That is not how you use the Element CSS feature. If you want to use the ID for applying custom CSS then you can put your CSS on the Page > CSS or Theme Options > CSS.

In the Element CSS, you don’t need the ID nor CLASS, you need the $el, so your CSS would look like this:

$el {

Hope that shed some lights,

Hey @friech,

Thanks for explaining that!
You say it doesn’t load because of the Revolution Slider. The text I’m referring to isn’t located in the Revolution Slider. Are you saying that text won’t load in Cornerstone at all, even if it’s not located in the revolution slider?


Hi Alec,

Yes, I understand you’re referring to the “Come Travel With Us” text.

The thing is, before you can apply a font-family to a text, you first need to load that font-family to your site, make sense? So how did the page load the font lobster? It was loaded by the Slider, try removing that slider on your home page and you’ll see the “Come Travel With Us” text will lose the lobster font.

If you want to load a font-family independently from other plugins, please do the following:

Please understand how the Font Manager works.
And then enable the Advance Mode with the advanced mode enable, you’ll get all the options for the headline and text element including a font-family options.


Hey @friech,

Finally got it working! Thanks so much for explaining it all so well - had a deeper look into it and now it all works well, so thanks so much for all the help :smile:

Thanks again guys,

You’re more than welcome, glad we could help. :slightly_smiling_face:


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.