Slider Revolution: On mobile, there is constantly a white 1px or so gap on the right of my slider


I have recently installed the slider revolution plugin on my website:

It works fine but on mobile, there is a constant white line on the right of the slider.
Help would be appreciated,

Hi Alec,

Thank you for writing in, please inspect the ROW where the slider is placed, and then turn off the Inner Container option of that ROW.


Hey Friech,

Ah, perfect! Thanks so much for the help, easy fix.


We are delighted to assist you with this.


I now have a seperate issue with the slider…

When the webpage is viewed at a resolution of 768px-979px, the slider moves 50px or so down the page and leaves a white gap above it.
Thank you!

Hi Alec,

I checked your site in 768px-979px resolution but could not replicate the issue.

This is how it looks on my end.

There is no gap on top.

Can you provide us some screenshots. You can try clearing your browser cache and see if that fixes it.


Hey Paul,

I tried loading the website on Safari and it worked no problems. I then got rid of cache on my chrome browser but it still appears like the image attached. I tried another computer but on Chrome, the white bar is still visible.

Hi @LordSnow,

Please also add this custom CSS:

.home header.masthead.masthead-inline {
    position: absolute;
    width: 100%;

Hope it helps :slight_smile:

Hey @thai,

That worked perfectly, thank you :slight_smile:.

Additionally, when editing my home page in the cornerstone editor, the revolution slider shows this error:
‘Revolution slider: No preview available’

Hello @LordSnow ,

This is actually what is expected to display in Cornerstone.

Please check this release note for more explanation:

Hope this explains it.



Ok, that makes sense. Thanks for clarifying that up :slight_smile:

You’re welcome.

Hey guys,

Just seeing if there is any way to update what text looks like in Cornerstone. I have changed the font of this specific text (Come Travel With Us), as shown in the below image, yet in Cornerstone the text font hasn’t updated. Is this normal?

Hi Alec,

I tried changing fonts of the text element by adding a custom css in Theme Options > CSS in my test sites and it works without issues.

Since the issue in your site can be found in the backend, would you mind providing us your wordpress admin login in Secure Note so we can take a closer look.

For the meantime, you could try testing for a plugin conflict. You can do this by deactivating all third party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

Let us know how it goes!

Hey @paul.r,
I provided my login details in a secure note.
I tried disabling the plugins but that didn’t work…
Let me know how it goes,

Hi Alec,

The login provided doesn’t seem to work.

Please check again and let us know.


Using those details on ‘’ seems to work for me…

However, when attempting to log in via ‘username and password’, instead of ‘log in with’ my username seems to not register…

Hi @LordSnow,

I’m another staff and I can confirm the username/password incorrect.

Please double check.

Thank you.

Hey Guys,
Sorry about that. I made a new account so it should work now - will create another secure note