Site broken since upgrade, unable to fix

Hi there,

Since upgrading my site has been broken, I’ve tried everything but can’t find the problem.

This site doesn’t have proper backups so I need to isolate the problem and get it fixed.

Thanks in advance for your support

Hi @freedomdesign,

Unfortunately, the WordPress admin URL is not accessible and shows a 404 page. Can you please check and let us know once it is ready to access?


Hi, I can’t work out what is wrong here, as I don’t get a 404, I either get an internal server error, or a fatal memory error (screenshot attached below)

I’ve tried everything, but can’t change it. The ftp details work though, is there anything you can do through there?

Hey @freedomdesign,

Based on your screenshot, you have an issue with the PHP memory limit. That being said, I highly suggest that you increase your PHP memory limit, you may check this documentation.

Hope that helps.

Hi, I had already increased the memory limit to 512mb before submitting this, I don’t believe this is the issue

Hey @freedomdesign,

The WP Admin URL,, leads us to nowhere. Did you change it? Please send us the new WP Admin URL so we can log in and investigate the issue.


Hi, I haven’t changed anything, but the site is broken, that’s why I need help!

This is what I see (new private browser, cleared cache etc):

This is the relevant part of the wp-config file:

Screenshot 2023-12-18 at 11.20.36 AM

Hey @freedomdesign,

Please try to double the WP memory limit to something like 1024, 2048 and see if it fixes the issue. If the issue still persists, it would be best to reach out to your hosting provider because this has something to do with your server settings.

Hope that helps.


I understand it seems like an issue with the Host. However I had the exact same issue with a duplicate site (English install), on the same server, which loads at

I have an open ticket where the site is being resolved here (well, you guys can’t see it,. but I can, so I’m lost there too):

That site had the same issue as this one, however it is now working, so I feel it’s not a server issue, or it wouldn’t be working either…

Thanks for your continued support.

Hey @freedomdesign,

The site is now up and running but it needs to update and activate the Cornerstone plugin. Since we cannot login to wp-admin, there’s nothing we can do about it. You can try to delete the Cornerstone and then install a new one.

Thank you.

Thanks! I’ll go in and do this.

Since it wasn’t a server issue, what was done to get it up and running? Was it a Cornerstone issue? Did you deactivate Cornerstone somehow?

Thanks in advance - Jade

Hello @freedomdesign,

We weren’t able to log in. The Cornerstone plugin may have been deactivated by the hosting provider.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.