Site broken since upgrade, tried everything

Hi @freedomdesign,

The notice and the warnings are not harmful in PHP and can be suppressed, still, we are looking into it and trying to fix those. The issue you are pointing to another website may be due to some other reason. I would suggest you create a new thread and share the WordPress admin credentials and FTP credentials for further investigation.


Any update here? The fonts that were loading before don’t, so the design is broken eg the menu breaks when the screen resolution is smaller…this was all perfect before.

I stopped using X/Pro for new sites because Cornerstone/Theme/Wordpress updates break design so often and caused me too much stress, but I need to fix this one. I paid for extended support just to fix this issue. Please let me know what is going on/how to fix this. Thanks in advance

Hey @freedomdesign,

You are having a PHP memory limit exhaustion. Kindly check this documentation first:

Kindly let us know how it goes.

Hi there,

I increased the php limit to 512mb.

If I change the wp-debug to true, I still get the errors shown in the screenshot, and the fonts of my site are still different than they were before. I changed it back to false for now.

My other install is still fully broken.

Please help me.

Hey @freedomdesign,

WP Debug should always be set to false. Can you please send us the URL of the other site so we can check it as well?


I do have another thread open now, but it’s not getting very far.

The site has the same error that this one did to start with, I don;t even know what changed with this site to get it working again.

I’ve tried disabling plugins etc but nothing helped.

With this site (this thread) the fonts are still wrong, so the menu etc is broken on some resolutions…and the font is different that it was so the site design isn’t at all how it was.

I’m lost on how to fix this and really need help.

Thanks again

This image shows how the site used to look, possibly the font for the headings is Impact? It was definitely different than it is now

Hey @freedomdesign,

Apologies for the back and forth here, but please be specific with the issue. You said your site is broken, but all I can see are unset fonts.

In Theme Options > Typography set the Body and Content and Headings Font Family has been set. This need to be reset a few versions ago.


If that doesn’t help, kindly provide one specific issue. We’ll fix update issues one at a time. Also provide update login credentials. All you’ve provided in this thread don’t work.


Hi there,

Firstly, all the logins above should work, they work for me, and nothing has changed since this thread was opened.

Secondly, the site had crashed, and when it was restored it looked like this, so I had no idea there needed to be anything done with fonts. I’ll look into that now.

Is there a way to know what fonts were used in the past? Where were the old font settings?

Thanks again

I’m trying to change the fonts - starting with the top menu, but no matter what i do here (see screenshot) nothing changes (clearing cache, incognito browser etc).

I will attach new login details in a Secure Note here.

Please assist me to

    1. Find out what fonts were used in the past
    1. Work out how to change them back to what they used to be

Hey There,

The WP admin URL leads us to nowhere. Have you changed the URL? Please send it to us so we can log in.


I haven’t changed anything, and the link works fine for me in all private browsers etc

Hey @freedomdesign,

We cannot access your wp-admin page, it seems that there is some restriction to access the page. Please remove the restriction while we are checking on your website. (See secure note for more information)

On the other hand, based on the Wayback machine, the header font is set to Open Sans Condensed.

To change the font of your header text, go to Theme Options and locate the header, then find the Links tab.

Hope that helps.

Thanks for the idea of using the Wayback machine to review fonts.

However, Open Sans Condensed is not an option. Open Sans is, but not “Open Sans Condensed”. Do I need to do something to enable it?

As for why you cannot see the site, and I can…I’m lost. There are no restrictions etc.

Hi @freedomdesign,

I am still redirected to the non-existing URL.

  • see the screenshot in the secure note.

By the way, there is no Open Sans Condensed in Google Fonts.


For the 404 page instead of the login page at that URL, could it be a Wordfence thing? It’s got me totally stumped…

Hello @freedomdesign,

If you have installed WordFence or any other plugin that changes the WP admin URL, temporarily deactivate it so that we can log in and check the site.

Thank You.

Hi there,

I don’t know if Wordfence does that, but I have disabled it.

The site is pretty much fixed now, but I would appreciate you trying to access the login page so I know for next time what is going on.

Thanks in advance

Hey @freedomdesign,

Please see the video in the secure note.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.