Remote Access / Assets server


I am coming back to you regarding a previous thread (closed yesterday)

From this thread you will see that some of my sites can’t connect to your asset servers and I don’t have access to the “themeco templates library”.

I investigated a bit more but first a bit of information :

My main hosting provider is IONOS. I have 20+ sites on a dedicated server. All my sites on this server are updated (6.1.5) and I don’t have any problem with these sites.

From the thread you will see that I had the problem with themeco templates not being available with one provider : OVH. We thought OVH blocked the access to your asset server (mod_security being enabled etc).

Last week, I told a new client to register with IONOS instead of OVH. (her site is not hosted on my dedicated server)
I installed 6.15 and then tried to acces the themeco templates and bingo, I can’t. I desinstalled WP and Pro and re-installed WP and Pro but still got the same problem. (even deleted the site from my themeco account and activated it again).

I had a good chat this morning with IONOS support and they told me it is not a problem on their side and that they don’t understand why and how I can have a problem with one site on one server and not with the other sites hosted on the other servers.

I desinstalled WP and Pro and re-installed WP and Pro but still got the problem

My first question is : what is possibly wrong ?
My second question : are you sure your new asset server is not blocking some connections with a few servers for security reasons ?
and the third one : can you help ? It is not just about the themeco library templates, it is about the future. What if I (or any other of your customers who may have the same problem) want to purchase and install new features but servers can’t access them (ie Max) ?

Thank you.


Log in details are in the secure note

Can grant me FTP access there? I think I’ll need to send the test I did earlier and then send that url to our provider. I’ll try to get a solution for you or a response from our provider you can send them. We sincerely have no IP blocking ourselves, but maybe our provider is to these servers. Thanks and sorry this seems to be happening to you.

Hey Charlie, thank you for your reply. FTP details are in the secure note.

I can’t believe I am the only one having this problem ! It’s quite weird that it happened with 2 different hosting providers and with two domain names in .fr !

Btw, forgot to tell you that I get an warning message on this site when I launch Cornerstone. The message (2 lines)only appears briefly (less than a second) before cornerstone opens. I managed to catch a bit of the error message and it’s something about assets and RemoteAccess…

1 Like

Okay, I’ve sent a message to our admin and will probably go through our provider next. Thanks.

Ok, thank you Charlie

1 Like

Hey Francis,

You’re welcome!

Checking your site today before getting some more info, and I’ve noticed it looks like you are okay now. Did you do anything on your end? Going on your site now it looks like you’ve got the Themeco templates again!

I did check on the Max end too, that’s on the same provider as the older templates so you shouldn’t have the same issue if you never had this issue for the other templates. You’ve been a valued part of the business and I would have considered moving providers if we could not get a decent answer or solution. Let us know if this comes back, and have a great day.

Hi Charlie,

Nope, I didn’t do anything at all !! I was waiting to get some news from you before starting working on the site.
I just checked now and yes themeco templates are there ! That is strange but it is great news.

However, I checked the other site I had the problem with (previous thread - hosted on OVH) but this one still doesn’t show the templates but maybe they will appear at some point and I will let you know about it.

Thank you for your comments Charlie :wink:

And a big thank you for your help.

Hi Francis,

You are most welcome.

Hey .

Just to let you know that the Themeco templates were available since last time we spoke (9 days ago) but they have suddenly “disappeared” this morning :frowning:

Hello @Francisgooner,

I will inform @Charlie that the issue on your site comes back again.


See secure note friend.

Hey Charlie,

Just solved it by itself!! Noticed they were back when I started working on the site this morning !! Weird…

Well glad to know it’s fixed, yes very weird though. Have a great day!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.