Post: meta (custom field) never stops loading

First time user. New install of Wordpress with Pro, and ACF Pro plugin installed via Pro. No other plugins.

Created a CPT and custom fields (most are text fields, one dropdown, and one WYSIWYG) using ACF Pro.

Attempting to create a Single Page template for this CPT, but “Meta” in “Post: meta (custom field)” never finishes loading (all {{dc:acf:field field=“XXX”}} on screenshot are hand-typed).

Is this normal? Have tried ‘Clear System Cache’ under Cornerstone but to no avail. Any help appreciated!

Hi Moore,

Thanks for reaching out.
I have checked it in my local environment but didn’t find the issue you described here. I would suggest you please provide login credentials for your site in a secure note to examine it further, including:

– WordPress Site URL & Login URL
– WordPress Admin username/password

To create a secure note, click the key icon underneath any of your posts.


Secure note shared - thank you!

Hey @mtc,

Your Single Layout is not assigned. Please assign it to a post type for it preview the post type data. There’s currently no data to preview currently. Check out our Conditions and Assignments doc to learn more.

I really appreciate the effort you guys put into looking at this, but assigning the Single Layout to CPT ‘Faculty’ (Screenshot 1) still doesn’t result in Meta being loaded (Screenshot 2). I’m really at my wits end about how this works :weary:

Hey @mtc,

My colleague is suggesting that you set the preview of your editor to one of your faculty single pages.

Hope that helps and let us know how it goes.

That is a super useful setting! Makes viewing things a lot easier! But alas, the problem persists :cry:

Hello @mtc,

I checked your given site it seems that whitelist the Rest API URL. We now use the WordPress Rest API for saving and it looks like your web host does not support it. Please ask your web host to support WordPress Rest API or whitelist the URL.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.