Mobile showing partial website with template content

My current website is working fine on iPad and desktop but the mobile (iPhone and Android) both show partial new content and partial template content.

Hello @rcagney,

Thanks for writing in! Did you use a demo content in creating your site? It seems that the sections were shown/hidden in different screen sizes. All of these are possible with the Hide During Breakpoints option. Kindly edit your page and make sure that all your sections were visible in all of the different screen sizes. To know more about the Hide During Breakpoints option, kindly check this out:

If nothing is helping, provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role

To know how to create a secure note, please check this out: How The Forum Works

Best Regards.

That does not seem to do it so I will include credentials here.

Hello @rcagney,

Please edit your homepage and find the Responsive icon in the left side panel while editing in Cornerstone.

The screen width selector will appear in the builder preview:

And then click each of the sections, find the the “Hide based on screen width” option in the section settings;
Screen Shot 2020-10-08 at 8.57.17 AM

You may need to enable/disable all of them to make sure that the section will be visible in all screen sizes. Any other sections that you are not using or displaying the old demo contents, you can delete them.

Lastly, if you will have problems with your layout especially in smaller screens, it is best that you check out this video tutorial:

We would like to know if this has helped you. Thanks.

I have tried this and it still does not work.

Hello @rcagney,

I have logged in and checked your homepage. I am not only seeing these sections.

I noticed that WP Super Cache is already deactivated yet the Proxy Cache is active. Kindly clear all your plugin caches and clear your browser cache too. It is also good that you use the Private Browsing mode or Incognito mode in your browser and test your site again.

Please let us know how it goes.

Worked out with propagation and waiting a few days.

Thanks all.

You are most welcome!
If you need anything else we can help you with, don’t hesitate to open another thread.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.