Layout messed up on website

Hi, not sure if it was caused by theme update or what but layout is all messed up on my blog:

Tried disactivating all plugins, didn’t help.

Hi @JOHN12234,

Thanks for reaching out.
The issue you mentioned mostly happens due to the cache, I would suggest you check once by clearing all types of cache including the Style Cache from Cornerstone > Settings > System > Clear Style Cache and check in the incognito/private mode of the browser.

Hope it helps.
Thanks

Hi, thanks, I saw something like that to resolve the issue in other forum questions but my cornerstone plugin is messed up. I tried reuploading it now but still the same.


This is what my settings page looks like and if I click on any other options it tells me my sessión has expired.

Hey @JOHN12234,

Would you mind sharing your admin credentials so that we can check your admin settings? To do that, please give us the following information in a Secure Note.

  • WordPress Login URL
  • Admin level username and password

You can find the Secure Note button at the bottom of your posts.

Thank you.

Done. Thanks!

Hi @JOHN12234,

I have checked your website thoroughly and it seems that the problem might be due to the Cache and Minification plugins. I have tried to login into the WordPress admin dashboard, but, unfortunately, the given credential does not work. I would suggest you deactivate the plugins and reshare the login credentials if further investigation is required.

Thanks

Sorry, I put the wrong pass, now its correct.

I tried emptying fastest cache plugin (although before i had disactivated all plugins to test) no luck on layout or cornerstone plugin pages loading properly.

Hello @JOHN12234,

I have investigated your issue and I found out that there are several Error 502 at the moment.

This is a server related issue and it is best that you contact your hosting provider. I also found out that you are using Cloudflare. Kindly log in to your Cloudflare account and purge your site cache. Set it to Development mode before testing your site again.

  • See the secure note below.

Best Regards.

Hi, by removing cloudflare cache it removed the 502 errors and the styles load on the page. The only issue left is that the hompage layout is displaying like a backpage, in a box with a sidebar.!

I tried setting page to full width, didn’t help although should’t be needed as it was not changed.

It should display like this image: image|690x365

Hey @JOHN12234,

The layout issue is not caused by the update. Someone (not us) changed the Page Template to Default. You must use the Blank - No Container | Header, Footer page template. For more details about Page Templates, please see https://theme.co/docs/page-settings#page-attributes

Hi, I set it to **Blank - No Container | Header, Footer and it still the same.

Hello @JOHN12234,

I have checked your site and I am seeing it as expected. Please check this out:

Please clear your browser cache or use private browsing mode and test your site again.

Oh, you’re right! I had cleared WP cache but I didn’t think I needed to clear browser cache. Thanks.

Hi @JOHN12234,

Glad that everything is coming up properly now.

Thanks