I need to install design cloud site and its failing

its failing although I tried all the available fixes

Hello @ebraheem,

Thanks for writing to us

I recommend the following troubleshooting about your demo import from Design Cloud.

1.) Increase PHP Memory Limit
2.) Increase PHP Execution Time Limit

I recommend increasing the following server settings to the specified value or larger. Please consult to your web host for all these server settings

PHP configuration recommended

memory_limit = 512M
upload_max_filesize = 512M
post_max_size = 512M
max_execution_time = 300
max_input_time = 300

Recommended MySQL configuration

max_allowed_packet = 16Mb
innodb_log_file_size = 128mb

Please ask your web host to enable allow_url_fope n. The value must be On in order for your server to receive data from our server.

After all the server settings configured properly please follow these steps.

  1. Temporarily disable ConvertPlus while importing the demo content.
  2. After the import is done then activate it again

If it does not help you, please provide access to your site so that we can check your settings. Please create a secure note with the following info:

– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role

To know how to create a secure note, please check this out: How The Forum Works

Hope it helps

its not workin sadly. Ive verified that all the needed steps has been done by the hosting company

Hello @ebraheem,

Regretfully the given WP access is not working for us.
Please double check.

Please also indicate which of the content demo site you would like to install.


Im sorry, please try again with new credentials in this secure note

Hi @ebraheem,

Regretfully, the given credentials is still not working on our end. Please double check it and let us know.

Hope that helps.

Thank you.

please use the auto generated password provided in the secure note. I don’t know what’s wrong !
user name :

Hi @ebraheem,

It seems that the Design Clouds are installing properly at your end, many of the Templates show that you have already installed it.

If you are not able to find how to use it after importing, please find the article and the video on how to use the Design Cloud and the Template manager to use the preset design components.

  1. https://theme.co/docs/design-cloud
  2. https://theme.co/docs/template-manager#getting-to-the-template-manager
  3. https://www.youtube.com/watch?v=QCyqo5YwvNo

Hope it helps.

still giving an error
and it not appearing in template manager

Hi @ebraheem,

Yes, I can confirm that, that Ethos Business can’t be installed in your website. When I check the Google Console, I see this error.

Failed to load resource: the server responded with a status of 500 (Internal Server Error) /cornerstone-endpoint

That usually stems from Mod Security. Please contact your host to white-list /cornerstone-endpoint .

Hope that helps and let us know how it goes.

Thank you.

done, still not working :frowning:

Hi @ebraheem,

There might be a few different reasons for this issue, I would suggest you troubleshoot the common issues related to it.

1.Plugin Conflict
2.CSS/JS Customization
3.Disabling Cache
4.Disabling CDN
5.Increasing PHP Memory Limit

If you discover that an issue is coming from a custom code or 3rd party plugin, kindly consult with a developer or contact the plugin author. Please note that we do not provide support for custom codes and 3rd party plugins.
If none of the above helps, please copy your live site to a staging server so we could troubleshoot freely without breaking your live site.
And give us access in the secure note including:

– WordPress Site URL & Login URL
– WordPress Admin username/password

To create a secure note, click the key icon underneath any of your posts.


done all of the above with no luck, please do help. feel free to whatever you want

Hey @ebraheem,

I tried checking your site but it’s seems like Jetpack has locked the login page (see screenshot)

Can you please either disable Jetpack or it’s security temporarily so we can check?


Jetpack is disabled now

Hello @ebraheem,

It seems that you have exhausted your PHP memory limit when importing the demo site. Please edit your wp-config.php file and add this code:

define( 'WP_MEMORY_LIMIT', '256M' );
define( 'WP_MAX_MEMORY_LIMIT', '512M' );

Also, contact your host and ask them to increase your cURL timeout to 5 minutes or more.

If that doesn’t help, kindly provide us your FTP details so that we can check your WP files and the file permissions.


Done, still not working. I’ve included the FTP details in the secret - private note

Hello @ebraheem,

We could not find your FTP details. Kindly provide the following:

  • FTP hostname
  • FTP username
  • FTP password.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.