Google Font Issues

First of all, I would like to apologize for not being able to act in time. Was on a business trip and have forgotten to look.

Original Topic / Problem

The font problem is not only on my computer but on all - so it can not be the cache. Or am I missing something?

Thank you in advance!

Hello @bigdreams,

Thanks for writing in!

Please do not add “<p>” tags in your headline element. You only need to insert the plain text while using the HTML tag option for the tag.

Adding a p tag will break the font. Hope this helps.

This is the are where I have the problem.

i dont use there < p > tag. I use there 2 different Fonts thats why I work with < span > what worked well for a while.

in the preview it looks like it should look like, but not live :frowning:


Hello @bigdreams,

You have inserted this @import CSS incorrectly.

@import url('');
@import url('');

Please use the Font Manager instead. We would love to check your font settings if you wouldn’t mind providing us access to your site. You can create a secure note in your next reply with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role
- Confirmation that we can access and make changes to your site

To know how to create a secure note, please check this out: How The Forum Works

I used @import as it was described on google fonts page :joy:

and originally I also wanted to work with the Font Manager, but for some reason that didn’t work out.

All fonts are actually registered there.

Hello @bigdreams,

Please remove this. custom CSS:

@import url('');
@import url('');
@import url(';600;700&display=swap');
@import url(';700&display=swap');

And then simply assign the Orbitron to one of the elements on the page.

You will also have to do the same for other fonts that is having the same issue.

Kindly let us know how it goes.

I dont really understand why its not working with css… but its working now thank you!

btw this is my css

/* Custom Headlines */
  font-weight: 400 !Important;
  text-transform: lowercase;
  font-family: 'Orbitron', sans-serif;
  font-size: 1.2em !Important;

  font-family: 'Roboto', sans-serif;
  font-weight: 900 !Important;

Hello @bigdreams,

Glad that it is working fine for you and things are well for you. Please feel free to open a new thread if you have any concerns regarding our theme and theme settings.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.