Envira Gallery Addons will not install

Per your instructions, I disabled your default install and added my license. When I try and add an add-on from the Envira menu I get an error message that it did not install. Is there a work around for this? You have basic galley settup but the ability to include social or Instagram is missing - functionality that I need. I had thought staying ‘in the family’ would be less likely to cause issues than adding a different plugin.

Hi @GeorgiaG,

Thanks for writing in.

In this case, please share us your admin credentials so we could check your setup closer.

Don’t forget to update your setup to the latest version and to add the admin credentials in a secure note.

Update guide:

Thanks.

To confirm that it was not addressed by the same fixes as the slideshow I completely removed the plugin and did a clean install. It did not help and the addons will still not load. Any assistance in getting this to work will be helpful. Right now it has stopped development as I am not sure if it is Pro theme that is not stable or the gallery. Thank you.

Hi Georgia,

I can see the issue although I can’t find any error on the console just a message There was an error installing the addon. Please try again.. Please check error log. Let’s see if there’s anything more substantial that will give us more information on the issue. For the mean time, since you do have a license try checking in with their support.

Thank you, Lely. I appreciate your reply. I just tried to do an install the old fashioned way and it works and is also seen in their dashboard as active. So I will use this method. I had written them as well but not gotten a response. I did do the error log and will pass this on to you in case it is helpful for troubleshooting your integration with Envira. If you see an answer here though, please let me know. Best, Georgia

[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532
[30-Aug-2017 18:50:28 UTC] PHP Notice: Undefined property: stdClass::$url in /home/sowint5/public_html/staging-wp/wp-content/plugins/envira-gallery/includes/admin/addons.php on line 532

Hi There,

Those notices from the error log shouldn’t stop the addons from installing it on your site. Glad you found a work around. Let’s wait for the advice of the plugin developer.

Im also unable to do this, maybe its an X thing? Did you ever find out a solution? The issue is I am unable to access the Woo ADDON from the ENVIRA account download page as well and that was the main one I needed. I get the same error even after Emptying caches and Delete Expired Transients?

There was an error installing the addon. Please try again.

I have tried deleting and reinstalling the Envira Plugin and Refreshing my key but no Joy,

Thanks

Damian

Hi There @outer_net

If you have bought their license, could you please try reaching their support directly and see if they can resolve it for you.

Thanks!

They are putting it down to a caching issue and said I need to delete expired transients. I have tried all and no fix. I am interested to see if GeorgiaG got a fix for it?

The only thing that would connect that persons issue with mine would be the Theme.

Thanks

@outer_net

Kindly create a new topic then provide us your wordpress admin login so we can take a closer look.

Thanks