Custom Font Issue Website

How can make sure the website is using all the same font? I upload the font I want but I see a lot text with different font? How can make sure all the text I’m enter is using the same font?

I upload the font Colfax-web but when you look for inspaction you see another name Custom Family Font.

Please advice. thank you.

Hi Robson,

Thanks for reaching out.

The Custom Font Family is the font name you assigned to Colfax font

@font-face{font-family:"Custom Font Family";src:url("") format('woff');font-weight:900;font-style:regular;}@font-face{font-family:"Custom Font Family";src:url("") format('woff');font-weight:900;font-style:italic;}@font-face{font-family:"Custom Font Family";src:url("") format('woff');font-weight:700;font-style:regular;}@font-face{font-family:"Custom Font Family";src:url("") format('woff');font-weight:700;font-style:italic;}@font-face{font-family:"Custom Font Family";src:url("") format('woff');font-weight:300;font-style:regular;}@font-face{font-family:"Custom Font Family";src:url("") format('woff');font-weight:300;font-style:italic;}@font-face{font-family:"Custom Font Family";src:url("") format('woff');font-weight:500;font-style:regular;}@font-face{font-family:"Custom Font Family";src:url("") format('woff');font-weight:500;font-style:italic;}@font-face{font-family:"Custom Font Family";src:url("") format('woff');font-weight:400;font-style:regular;}@font-face{font-family:"Custom Font Family";src:url("") format('woff');font-weight:400;font-style:italic;}@font-face{font-family:"Custom Font Family";src:url("") format('woff');font-weight:100;font-style:regular;}@font-face{font-family:"Custom Font Family";src:url("") format('woff');font-weight:100;font-style:italic;}

And I recommend using the theme’s custom font features instead of adding it through Custom CSS. Please check this

Then please assign your created Custom font to Body and Headings in Theme Options > Typography.


Thank you, I made some corrections, majority of the problem is fixed. Now some plugins like the Event M.E Calendar wont give me the option to choose the font I have default custom. still showing I guess the google font.

Hi Robson,

The custom fonts added to the Font Manager will be available to the Theme Options settings and the V2 Element settings in Cornerstone. As for setting fonts for other area, you can add some custom CSS to change the font of the text just like what @Rad suggested.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.