Cornerstone Workspace doesn't work

Since yesterday, my workspace no longer works in Cornerstone. And yes, I have everything up to date, deactivated all plugins, reinstalled X-Theme, cleaned the database, reinstalled WP. I can make changes in the workspace such as changing text size or padding, but these are not displayed directly on the page. Only after saving the changes and doing a refresh do I see the changes on the page. It is also not possible to add new objects to the page. If I edit objects (e.g. text) directly on the page, this is possible. I have also noticed that the scroll to top button is no longer visible. The button is there in the source code, but it seems to be connected to a script that is not being executed.

Hello @PeterNicole,

Thanks for writing to us.

It might be the issue of cache or version compatibility issue. I would suggest you troubleshoot with a few of the common issues before we investigate your settings.

  1. Testing For Theme Related Issue
  2. Testing For Plugin Conflict
  3. Theme Update
  4. Child Theme
  5. Css/Js Customization
  6. Increasing Php Memory Limit
  7. Disabling Cache
  8. Disabling Cdn
  9. Permalinks
  10. Version Compatibility

If none of those work, It would be best if you could copy your live website to your staging area. and send your details in a secure note so that we can investigate your setting without breaking your live site. Please provide the following details

  • WordPress Login URL
  • Admin level username and password
  • FTP Details

You can find the Secure Note button at the bottom of your posts

Thanks

Seeing the same issues on our cornerstone sites…

Hello @toddfmay,

Thanks for writing to us.

I would suggest you please follow the troubleshooting steps as mentioned in the above posts. If it doesn’t work for you I would suggest you open a new thread with your details so that we can check it at our end.

Thanks

Hello Prakash, I have now carried out several of your troubleshooting suggestions, deleted plug-ins, reinstalled the theme, etc. It now looks like this: in Firefox the error remains, in Vivaldi and Chrome the error no longer seems to exist. I am now also testing Opera. I’ll get back to you next week.

Kind regards from Peter

Appears to be a FireFox issue - see Pro Editor not showing changes in realtime. I rolled back all updates and turned off plugins, On firefox and it remained - you can clear cacheon firefox for temp fix but it returns, we have all editors now working in Chrome, thanks- Todd

Hello Peter, @toddfmay:

Please try using the Firefox private browsing mode. If you can check your Firefox browser’s extensions, you might want to temporarily disable them too. It may be causing an issue with the builder.

Best Regards.

Hello, I have tried everything with Firefox, it just doesn’t work anymore. I will switch to Chrome or Opera.

Kind regards

I am having this issue in Chrome.

Same issue here, all websites (dozen of them) showing the same problem under latest version of Firefox (preview not working in the builder, sometime you have to wait a couple of minutes before the preview not rendering anymore)

I think the latest update of Firefox broke something (96.0.1 on win10 x64)
Please investigate.

Thanks.

Hello @STUANDCO,

I checked my local test site on Firefox 96.0.1 (64-bit) version and it seems that it is working fine at my end.

I would suggest you, please follow the troubleshooting steps as mentioned in the above posts. If it doesn’t work for you I would suggest you open a new thread with your details so that we can check it at our end.

Thanks