Button style like 'contact' in 'Like You Mean It'

Hi there. I am trying to copy the style of the ‘Contact’ link in your ‘Like you Mean It’ header to the links (buttons), e.g. ‘start course’ button in your Geometry Grid content. I have one problem: The width of the button spans the whole width, which effectively pushes the particle on hover too far to the right. I have tried different css solutions, but don’t seem to find the one that will make the width automatically whatever word I choose for button text. Can you help please? Thanks.

Hi @nblund,

Thanks for reaching out.

Can you please give us a screenshot or a links or video recording to capture out your concerns. If you are able to give those things then we can better help you to solve your issue.

Hope that helps and let us know how it goes.

Thank you.

Hi again

On the first image attached the arrow to the right of the text is place correctly. But the only way to do this is by setting max-width manually.

On the second image attached I have removed the max-width, but then the arrow moves all the way to the right.

So, my question is how to auto the width to exactly fit the length of the word in order for the arrow to be placed correctly without manual configuration?

Many thanks.

Hi @nblund,

I checked the Button element on the localhost installation. It works fine at my end. In order to help you further with your concern please share your details in a secure note. Please provide the following details

  • WordPress Login URL
  • Admin level username and password

You can find the Secure Note button at the bottom of your posts

Thanks

Please see secure note.

Hey @nblund,

I tried to access the page with your given credentials but it’s redirecting me to the login page although i’m already logged in. It seems like the rights given to this user is insufficient. Please grant us the admin rights so we can check your page.

In the mean time you can simply save the Like You Mean It header’s button settings as Element Preset and apply this preset to any button to have same configuration.

To learn more about saving and applying presets please see https://theme.co/docs/template-manager#element-presets

Hope this helps!

Hey there. Applying the preset based on ‘Like You Mean It’ creates the same result. The login credentials should give you the access rights now. Please try again. Thanks.

Hi @nblund,

Thanks for giving your credentials.

If you don’t want to manually configure the settings, I suggest that you will use Graphics Setup and disable the Particle Setup, you can check on your home test page the settings I applied on the more button.

Hope that helps.

Thank you.