WPPB Shortcodes Not Working

https://new.expressm2m.com/register/

Is there a way I can get the shortcode on this page to display normally? I tried classic text, raw content, classic raw content, and classic code snippet.

The classic code snippet almost works, but it messes up the formats. All other content types conflict with the theme formatting and display nothing on the front end. It shows up on the back end, but that’s not super helpful. This worked on the front end before we updated Pro to version 5+.

Below is how it looks on the back-end.

How it looks on the front-end.

The shortcode is generated from the plugin “WordPress Profile Builder”. I only found one other post on this topic from 2017, but the issue was caused by incorrect screen width display settings. I have no hidden content on the page.

Hi Jesse,

Thanks for reaching out!

Have you tried adding the shortcode on the default WordPress gutenberg editor? I suggest that you try that option. If it doesn’t help, would you mind sharing your admin credential so that we can check on it properly? To do that, please give us the following information in a Secure Note.

  • WordPress Login URL
  • Admin level username and password

You can find the Secure Note button at the bottom of your posts.

Note: Please note that it is a 3rd party plugin and we can’t guarantee that there’s a fix but if there’s something we can do on our end, we will help you to sort it out.

Thank you.

I just added it with the gutenberg and used global blocks elsewhere on the page.

Hi Jesse,

Would you mind sharing your credentials so that we can take a closer look? Please add the credentials in a secure note.

Please note that 3rd party integration is outside the scope of our theme support, we just want to check if there’s something we can do on our end but we can’t guarantee any fixes.

Thank you.