Website down overnight nothings changed Warning: Undefined array key "bar" in /home/719112.cloudwaysapps.com/xbcsnfrjvj/public_html/wp-content/themes/pro/cornerstone/includes/functions/helpers.php on line 473

we are seeing tons of our pages display the below

Warning : Undefined array key “bar” in /home/719112.cloudwaysapps.com/xbcsnfrjvj/public_html/wp-content/themes/pro/cornerstone/includes/functions/helpers.php on line 473

see this page
: https://insightfultechnology.com/join-our-reseller-program/](https://teams.microsoft.com/l/message/19:06fede0c-32af-42ad-a13d-011639eebe52_89de67ca-5b2c-4524-a256-878c376e3602@unq.gbl.spaces/1715763134199?context={"contextType"%3A"chat"})

please can someone help urgently

Hi Chris,

Thanks for reaching out.
I have checked your website and found the warnings are showing and those can be suppressed by adding the following code in the wp-config.php.

define( 'WP_DEBUG', false );

Learn how to modify the wp-config.php from this video: https://www.youtube.com/watch?v=3SDPTafEM8o&feature=youtu.be

NOTE: I will also check with our development team on this and let you know.

Thanks

that already in there so not the issue sorry

see below

  • For developers: WordPress debugging mode.
  • Change this to true to enable the display of notices during development.
  • It is strongly recommended that plugin and theme developers use WP_DEBUG
  • in their development environments.
  • For information on other constants that can be used for debugging,
  • visit the documentation.
  • @link https://wordpress.org/support/article/debugging-in-wordpress/
    /
    define(‘WP_DEBUG’, false);
    /
    Add any custom values between this line and the “stop editing” line. /
    define( ‘WP_REDIS_CONFIG’, [
    ‘token’ => “e279430effe043b8c17d3f3c751c4c0846bc70c97f0eaaea766b4079001c”,
    ‘host’ => ‘127.0.0.1’,
    ‘port’ => 6379,
    ‘database’ => “9980”,
    ‘timeout’ => 2.5,
    ‘read_timeout’ => 2.5,
    ‘split_alloptions’ => true,
    ‘async_flush’ => true,
    ‘client’ => ‘phpredis’,
    ‘compression’ => ‘zstd’,
    ‘serializer’ => ‘igbinary’,
    ‘prefetch’ => true,
    ‘debug’ => false,
    ‘save_commands’ => false,
    ‘prefix’ => DB_NAME,
    ] );
    define( ‘WP_REDIS_DISABLED’, false );
    /
    That’s all, stop editing! Happy publishing. /
    /
    * Absolute path to the WordPress directory. /
    if ( ! defined( ‘ABSPATH’ ) ) {
    define( ‘ABSPATH’, DIR . ‘/’ );
    }
    /
    * Sets up WordPress vars and included files. */
    require_once ABSPATH . ‘wp-settings.php’;

Hey There,

Your issue is still unresolved. We cannot replicate this on our local testing server. Please provide us with your WP details so we can investigate your site. You can create a secure note in your next reply with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role
– Confirmation that we can access and make changes to your site

To know how to create a secure note, please check this out: How The Forum Works

image

Best Regards.

did you find anything?

Hello Chris,

I am another staff I checked your given page URL but I am not able to replicate the issue on my end. Please share a screenshot or video so we can follow those steps to recreate the issue on our end and guide you properly.

Thanks

it was broken i gave you account on site and now its working? someone fixed it

Hi Chris,

Glad to know that it is working now.

Thanks