Using MailPoet Premium

Hi all,

I see that all the analytics for the MailPoet plugin is on their website. However I do not have an account connected to them. How can I get an account connected to the premium plugin that you offer with the X Theme so I can review my analytics info?

Kind regards,
Julian Prodanov

Hey Julian,

You can create an account directly in Mailpoet. MailPoet Premium + Sending Service is free for 1,000 subscribers. See https://www.mailpoet.com/pricing/?subscribers=1000

Please also check our Knowledge Base article about MailPoet plugin at https://theme.co/apex/forum/t/extension-mailpoet/54339

Hope that helps.

Alright, thanks Christian, I'm gonna check this.

It's good that you respond, I have another question regarding the Polylang plugin. I saw you're response here:

I tried your suggestions, but the result is still the same. I tried sticking to "The language is set by the directory name in the pretty permalinks". When using this option I can see all the pages in English in cornerstone, if I have switched the language to English, and when I switch to German I see all the German pages. However if i try to edit any of them I see the "iFrame response" error.

If I keep my settings to "The language is set by the content" I can't see any of my German pages with cornerstone, no matter which language I am using at the moment. And if I try to edit an English page that I see with cornerstone I get the same iFrame error again.

The website in question is https://body-wisdom.net/

Do you have any suggestions? What can I do to fix this?

Kind regards,
Julian

Hey Julian,

There could be something else causing the issue. Just to clarify, have you also reset your Permalinks?

Once that is done, please open a separate thread for this because it's not good to mix topics in a thread because it usually causes confusion.

Please indicate in the thread that you have exactly followed the suggestion in the other thread. Then, post your site's WordPress Login URL, Username and Password in a Secure Note

Also, allow us to deactivate all third-party plugins temporarily to ensure nothing's affecting the permalinks. Or, to save some time, you can do this test on your own and tell us the result.

Thanks.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.