Upgraded the plugins and videos are stop working

We upgraded Cornerstone and X Theme in order to fix the problem with contact page (it wasn’t responding) but not all the videos that we linked through YouTube comes withe double quoting instead single. We have fixed one of them manually, is there any other way to solve this problem rather than fixing all of them one by one?

Thank you in advance.

Hey Jamie,

That is regretfully a known issue with the latest version. I’d recommend you revert to the previous version for now. The fix for this will be included in the next release.

We’re sorry for the inconvenience.

Another question is there any specific Lazy Load Plug-in or some other plug-ins that competable with our cornerstone to increase the speed on the website?

Hi Jamie,

We currently do not have a supported Lazy Load plugin that was fully tested with X and Cornerstone which we why we cannot provide a concrete recommendation for a plugin. However, you should not have problems using third party plugins if they are updated.

Thank you.

Just one more question. Is there any Cache plug-ins that you can recommend to increase the speed of the page? Besides caching what can it be done to make the page faster.

Thank you

Hi Jamie,

Please check this KB article for Performance Optimization of your site:

Hope this helps.

1 Like

After upgraded the website on of the features is not working as well. We want to organize the menu bar on appearences, but it is not reachable. Can you check on that?

Hello Jamie,

Thanks for providing the information. I have logged in your site and I could not replicate the issue. I was able to go to Appearance > Menus and check your menu items.

Please check your menu again.

We go to Dashboard > Appearance > Menus but everybody gets the same error which is

We can change the menus on cornerstone but whenever we click on publish, it doesn’t change or publish the adjustments we made.

Thank you.

Hello Jamie,

I tried to check and I can confirm the issue on Primary Menu. Two other menus are displaying fine. Please check server or error log so we can see the exact error. For the mean time, please try the suggestion on this article.

Hope this helps.

Hi. We checked again this morning on various computers and the issue with menu customization is still present.
To be more specific, it manifests itself in these ways:

  1. Through the Dashboard options
  2. Through the Customize option that we select from the website.

In the Dashboard:

  1. We log in
  2. Go to Appearance and select Menus option
  3. The 500 error loads up

The error message comes:

On the website

  1. We run pale.blue
  2. Go to Customize option
  3. Select Menus in the list
  4. Select Primary Menu
  5. Click on Add Items button
  6. Select the item to be added from the Pages list and then click Add
  7. The item is added to the bottom of the menu
  8. Move the newly added item to the corresponding section in the Primary Menu
  9. Click on Publish button - error message loads up, saying “Looks like something’s gone wrong. Wait a couple seconds and then try again”. However, waiting does no good as we keep on getting the same message no matter how much we wait or how many times we try to customize the menu.

Gives us a notification:

Please note that this issue is of major urgency and importance as it impacts seriously our business.
Thank you in advance for further assistance on this,

Hi Jamie,

You can login through FTP then edit the wp-config.php file and find the line: define( 'WP_DEBUG', false );. Set it to true then save the file. Log back in the admin area and you should be able to see some more error information when you redo the steps you are having issues with.

If you are getting an error message that suggests: Fatal error: Allowed memory size of xxxxx bytes exhausted, it means that you need to have the PHP memory limit of your site increased.

To do this, please edit your wp-config.php file and insert these lines:

    define( 'WP_MEMORY_LIMIT', '256M' );
    define( 'WP_MAX_MEMORY_LIMIT', '512M' );

You can add it before the line
/*That's all, stop editing! Happy Blogging. */

Here is a details article about the PHP Memory Limit that is in our Knowledge Base:

In case the issue persists, please try to get in touch with your hosting provider and confirm to them that your PHP memory limit is increased.

Let us know how it goes.

Hello Jade,

We are abled to used to menu by looking one by one to understand what was causing the problem. We have found out that it was Slider Revolution and we updated the plugin. However, it again cause a problem so what we have to do is to deactivate slider revolution in order to reach and edit the menu. Is there any other way to solve the problem so that we do not have to deactive Slider Revolution whenever we want to do changes on the menus. Also we have changed the WP DEBUG to true. You can check it now.

Thank you

Hey Jamie,

The issue with saving is Admin Ajax related and the cause of that is server resource limitations. It could be that your CPU could not handle of the Ajax requirements of your website where Slider Revolution is only a part of. There is no setting in Slider Revolution that can fix this. You will need to relay this with your web host so they can give advice on the correct plan for your website requirements.

If you’re only looking to add a menu though, just use the interface in Appearance > Menus. I tried adding a menu and it’s working in your site.

Hope that helps.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.