Unable to validate X theme 1


Im facing an issue that i can’t validate x-theme. I get this error: Could not establish connection. For assistance, please start by reviewing our article on troubleshooting connection issues.

Altough, CURL is enabled, it can connect to the external website and allow_url_fopen is enabled.

Also i tried to install the latest version manually trough ftp but then i can’t use the theme anymore because i can’t validate that as well. I could luckly roll back to the old one :).

Thanks in advance!

Hey @stefanbokma,

In this case, you will need to uninstall X and download the latest version in the dashboard here in this forum then install it again. Then, follow the validation procedure here.


Alright, but won’t that affect my current production page? Did you already check the admin part? Thanks btw for the fast reply.


It will have a downtime but that wont take long.

Please make sure you backup your site first before doing it.

If it still doesn’t work plesae provide FTP login in Secure Note.


Alright, i will do. Is uninstalling as easy as just remove the theme from the themes folder and then install the newest one?

Yes, that’s correct.

Just installed 5.2.5 but now i get the message: Uh oh, we couldn’t check if this license was valid. Details.

If i click details i get a blank messagebox which is not very helpfull.

I added FTP details

Hi there,

It should be okay now :wink:

It’s now validated with the correct version of cornerstone and X theme.


Nice! Im up to date now. But the reason i updated this was when someone posts a link to my website they get “[cs_content][/cs_content]” as description, i read this somewhere on this website.

I now ordered the premium version of Yoast which states to make it possible to change that behaviour. Unfortunately it is not possible. Do you have any suggestions for it?

Hi there,

What page URL has that description? Is it excerpt? Because Yoast could only change your site’s meta-data and not the actual content.


For example this:

This is how it shows on Facebook:



It’s facebook cache, I tried to scrape again and it showed the correct data.

1 Like

Thanks @paul.r, @Joao, Rad, christian_y i love the fast answers you gave and the magic with fixing my issue. I wish you all the best for the upcoming holidays!

Thanks for your kind words!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.