Unable to Duplicate Page - "Preview Could Not Load" error

Hello!

This one may be the perfect case study for your team. Bare bones site. No plugins. No child theme:
https://webraven.net/services/

Admin > Cornerstone > Create Page

The error is displayed. Theme cache is cleared. No idea what is conflicting.

I’m happy to add access so you can take a quick look.

Thank you,
William

Hey William,

Thanks for writing in! It is best that you provide us with your WP details so that we can investigate what is happening on your site. You can create a secure note in your next reply with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role
– Confirmation that we can access and make changes to your site

To know how to create a secure note, please check this out: How The Forum Works

image

Best Regards.

Hey William,

For some reason, the given credentials are not working, please double check and update them with the correct ones.

Thank you.

Hello Marc,

I just tested the access provided in two different browsers and it works fine. Please try again and perhaps copying and pasting, no typing.

Thank you,
William

Hey William,

I was able to log in to the site. I have tried duplication the Services page and I could not replicate any issue. Please check out the screenshot in the secure note below.

Thanks.

Any ideas what the issue can be? It’s still happening to me. I use this theme all the time on dozens of sites. You can see the result of the issue here.

I’m using Firefox. Will try another browser now.

Using Edge, same issue…

System creates an Untitled page. If you click on it, you may see the error I’m seeing.

Hi @webraven,

Unfortunately, the previously given credentials are not working anymore. Can you please share it again for further investigation?

Thanks

Hello!

Please check with Ruenel. He was able to log in. Nothing has changed. You should be able to log in with no problem.

Hi William,

I have investigated your problem and found that the issue is with the new pages that are in draft mode. Changing the mode to publish and reloading it is solving the problem. I have checked the same in my local environment but didn’t find the issue. I would suggest you check once again after updating the Pro to its latest and let us know if that works for you.

Thanks

Hello,

First of all, I had no pages in DRAFT mode. They were all published. And still are. I did update the theme but this didn’t help.

I wonder how Ruenel was able to dupe that services page?

We’re stuck.

Hey @webraven,

I have checked your site again and still no issues on my end. I am using MS Edge browser by the way. Here is my video demo:

Thanks.

Hello!

Thank you. I just tried taking the exact same steps that you took and it works perfectly! FYI - the steps I was taking previously do not work … I just tried again and I get the error.

  1. Top left corner, click the “+” sign to the right of the Cornerstone tab.
  2. Choose Create Page.

I get the error.

But I’ll duplicate the pages they way you informed. Thank you!!

Hi William,

As I said before, while you are creating any new page the status is set to draft automatically. Once you change the status to publish the problem will be resolved.

Hope it helps.
Thanks

Thank you. I’ll perform the steps as mentioned. Case closed :slight_smile:

You are most welcome @webraven