Uh Oh Unable to save error after theme update

Similar to a few other user reported, I’m also facing the Uh Oh Unable to save error after the theme update.
I tried disabling plugins to check for conflicts, my plugins/themes are all up to date, but can’t seem to figure out the root cause. I even cleared cache

Hello DeeJay,

Thanks for writing in!

I have inspected your site and when I try to save a page, there is this error in the console:

jquery.min.js?ver=3.6.0:2 Mixed Content: The page at 'https://example.com/cornerstone/content/2514' was loaded over HTTPS, but requested an insecure script 'http://cdnjs.cloudflare.com/ajax/libs/jquery-mousewheel/3.1.13/jquery.mousewheel.min.js'. This request has been blocked; the content must be served over HTTPS.
send @ jquery.min.js?ver=3.6.0:2
ajax @ jquery.min.js?ver=3.6.0:2
s.ajax.s.ajax @ jquery-migrate.min.js?ver=3.3.2:2
S._evalUrl @ jquery.min.js?ver=3.6.0:2
He @ jquery.min.js?ver=3.6.0:2
append @ jquery.min.js?ver=3.6.0:2
(anonymous) @ team.min.js?ver=1.7.2:1
(anonymous) @ team.min.js?ver=1.7.2:1
(anonymous) @ team.min.js?ver=1.7.2:1
index.js?ver=5.4.2:1 null
(anonymous) @ index.js?ver=5.4.2:1
Promise.then (async)
catch @ recaptcha__en.js:46
r @ index.js?ver=5.4.2:1
(anonymous) @ index.js?ver=5.4.2:1
Promise.then (async)
(anonymous) @ recaptcha__en.js:188
(anonymous) @ recaptcha__en.js:320
(anonymous) @ recaptcha__en.js:220
(anonymous) @ recaptcha__en.js:320
(anonymous) @ recaptcha__en.js:688
(anonymous) @ recaptcha__en.js:701
app.4b2924e.js:2 Save Error for builder: Unable to load content from post.
(anonymous) @ app.4b2924e.js:2
(anonymous) @ app.4b2924e.js:2
async function (async)
(anonymous) @ app.4b2924e.js:2
(anonymous) @ app.4b2924e.js:2
onClick @ app.4b2924e.js:2
ki @ react-dom.min.js?ver=16.13.1:176
ji @ react-dom.min.js?ver=16.13.1:13
mi @ react-dom.min.js?ver=16.13.1:13
lf @ react-dom.min.js?ver=16.13.1:13
wi @ react-dom.min.js?ver=16.13.1:187
Kd @ react-dom.min.js?ver=16.13.1:32
pc @ react-dom.min.js?ver=16.13.1:32
Wf @ react-dom.min.js?ver=16.13.1:34
(anonymous) @ react-dom.min.js?ver=16.13.1:236
uf @ react-dom.min.js?ver=16.13.1:15
Qd @ react-dom.min.js?ver=16.13.1:42
sc @ react-dom.min.js?ver=16.13.1:41
unstable_runWithPriority @ react.min.js?ver=16.13.1:25
Da @ react-dom.min.js?ver=16.13.1:60
mk.Events.current @ react-dom.min.js?ver=16.13.1:236
Ei @ react-dom.min.js?ver=16.13.1:41
app.4b2924e.js:2 Failed to save. Error: Unable to load content from post.
    at app.4b2924e.js:2
    at async app.4b2924e.js:2

Do you have a staging site where we can test and temporarily disable all plugins? Or if possible, maybe we can put your site under construction mode while we are troubleshooting your main site.

The issue could also be caused by a plugin conflict, amongst other things. Please check out this troubleshooting article here and follow the instructions for the following sections (where appropriate):

Testing for Plugin Conflict
Child Theme
CSS/JS Customization
Disabling Cache
Disabling CDN

Kindly let us know how it goes.

Sure, please go ahead put the site under construction mode while you troubleshoot. Thanks!

Also, probably that’s why I’m also unable to update the Layerslider plugin. It shows it is successfully updated but then when I refresh it still shows the older plugin.

Hi DeeJay,

It seems the issue is with Yoast SEO Premium, can you update that plugin to its latest version (16.9).

Remember to clear all your caching features (plugin, server-side, CDN, and browser’s cache) after updating so that the code from the latest release is always in use. This will help you to avoid any potential errors.

Let us know how it goes,

Thanks, I’ve updated the plugin and looks like it is saving now. Would you know why the Layerslider plugin isn’t getting updated? It came with the X theme, right?

Also, just confirming if any other changes that you/your team made that I need to revert or simply deactivating the “Under Construction” plugin should suffice?

Hi DeeJay,

Try deactivating it first then, update under Dashboard > Updates.

If that did not work, please delete it, and reinstall it under X > Validation > Extensions, which should reinstall the latest supported version.

I put back everything as is after troubleshooting, yes deactivating “Under Construction” is the only thing left to do.


I tried both approaches. Even deleted, and reinstalled from the Validation tab, still it installed the older version.

Hi Deejay,

I also tried to install the Layer Slider on my development website and we are getting the same plugin installed. I have already reported this issue to our issue tracker so that we can update the docs and the plugin version properly.

Thank you for understanding.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.