Timeline Slider / Active Elements

Hi there,

I just added the timeline slider (MAX; Modern Sliders) and changed some color-settings for the headline and text elements: https://bal3uqe.myraidbox.de/

The base settings for headline and text are somewhat more transparent so as not to overwhelm the user with too much text when reading. The interaction settings have full opacity and color. The timeline at the top shows the active slider, which works correctly.

Currently the headline and the text are only highlighted when you move the mouse over them.
How can I get the text to change to the interaction setting - if the respective number is active?
Without mouseover.

I have selected Slide > Effects > Link Child Interactions, but probably the right trigger is missing?

The string ‘done’ probably has to be entered?

({{dc:looper:field key="status"}} is done

Best, Christopher

Hello @cdelagarza,

Thanks for writing in! The color change is because of the Base and Interaction color settings of the Headline and the Text element.

We do not have a setting that does not include a mouse-over.

Hope this helps.

Hi @ruenel,

thanks for your answer, maybe I haven’t explained myself properly.

Only the active slide should be white and the other slides should be transparent.
Just like the icon box above it, which only lights up turquoise when the slider is active. The other boxes are gray, so that should also work with the text?

Best, Christopher

Hey Christopher,

In the Timeline slider, notice that the icon box color is changed when a slide is active. You can use that as an example. The Effects is powering that behavior. Particularly, the Scroll Effect.

  1. Try setting your element holding the text to Opacity = 0.3 under the Effects tab.
  2. Then, set the Scroll effect Entrance = 1 and Exit = 0.3



1 Like

Hi Christian, that is exactly what I need. Perfect, thank you so much! :slight_smile:

Hi Christopher,

Glad that we are able to help you.