Theme x Pro Header Submenu not working on mobile

Hey there

My submenu is mostly not opening on mobile (i also tried different navbars). It only works 1 out of 15 times. I read a little bit trough the post in this forum but i think i did nothing wrong.

Could u please assist?

Cheers

Hi @maik282,

Thanks for reaching out.

There could be a plugin or custom code that affects your mobile submenus.

I recommend the following troubleshooting procedures before we investigate the settings.

  1. TESTING FOR THEME RELATED ISSUE
  2. TESTING FOR PLUGIN CONFLICT
  3. THEME UPDATE
  4. CHILD THEME
  5. CSS/JS CUSTOMIZATION
  6. VERSION COMPATIBILITY

Only if none of those help, please give us the following information in a Secure Note.

  • WordPress Login URL
  • Admin level username and password

You can find the Secure Note button at the bottom of your posts.

Thank you.

i went trough the steps but still same problem.

login in secure note

thanks a lot.

Hello Maik,

Thanks for providing the information. I have checked your site and the header is perfectly in place. We could not replicate any issue for your mobile menu. It is working as expected.

Kindly clear your browser cache or use private browsing mode and test your site again.

the menu works fine on chrome, firefox and other browsers when using desktop version. But when i try to open the menu on mobile (i tried different android phones and iphonee) i cannot open the submenu of eg. “Förderung”
When clicking on small arrow next to parent menu “Förderung” it doesnt open the submenus

maybe the video explaines my problem better. SO i try to open the page “Bewerbungsablauf” by opening the submenu of “Förderung” but it is not working

https://drive.google.com/file/d/1hdtuwj7cKKVDt8bcEaFu5o6k3dCvX2o_/view?usp=sharing

Hello @maik282,

This is because the hit area of the sub-indicator is not quite enough in smaller screens.
We recommend that you increase the left and right margin of your indicator:

Hope this helps.