Text displaying in two columns instead of one

I added some text to my homepage. The template already had some text, so I simply replaced it with my own. Upon completing this and saving, the text looks fine on the backend, but it separated it into two columns on the front end. I would like the front end to look the same as it does on the backend. If anyone could help, that would be great. Thanks in advance.

Hi Justin,

Thanks for reaching out!

For some reason, your ticket is not listed in our support lists that’s why we can’t answer your thread. As you can see in our ticket lists, the oldest is 15 hours ago, and your posts were posted 18 hours ago.

On the other hand, would you mind sharing your website credentials so that we can confirm? To do that, please give us the following information in a Secure Note.

  • WordPress Login URL
  • Admin level username and password

You can find the Secure Note button at the bottom of your posts.

Thank you.

Thanks for getting back, Marc. I also replied to you in our email thread in case there are still issues accessing this thread. Regarding the login credentials you requested, my site is self hosted using MAMP, so login credentials would be of no use, presumably. Is there any other information you would need to help me get this issue resolved? Thanks.

Hello Justin,

It would be much better to set up a staging URL online so that we can access and be able to help you along the way as you build the site. Anyways, please make sure that you have not enabled the Text Column option in the text element.

You can check out more information about the Text element and its options here:

Best Regards.

Thanks Reunel, I’ll look into the text column option shortly. By setting up a staging URL, do you mean that I should have the site go live on line with an “under construction” message? Or is there a better way of handling this? Thanks so much!

Also, when I select this text element, I don’t see and a text columns toggle option in the left side bar like the one you posted.

Hi Justin,

There might be two different reasons that you are not able to see the option, mentioned by my colleague.
The first one is that the Advance Mode is might not enable in your page builder, please go to the Preferences and enable the Advance Mode to get those options.

And the second one is that you might be using the Classic Text element which does not have that option. If that is the case, I would suggest you use the Text element instead of that.

Hope it helps.

Thanks, Tristup. Switching to advance mode opened up the text column option and switching it to one solved the problem!

I also asked Reunel in the thread above for some clarification on what he means by a staging URL. If you could kindly give me some guidance here, that would be great. My query above was this:

“By setting up a staging URL, do you mean that I should have the site go live on line with an “under construction” message? Or is there a better way of handling this?” Thanks!

Hi Justin,

You can use 3rd party host services such as myFTPupload.com, Kinsta, SiteGround, FlyWheel, Pantheon.io, and a lot more in setting up a staging site. The staging site online is way better than using MAMP because if in case you need assistance, our staff can easily log in to your staging site and be able to access your staging site.

Best Regards.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.