Template will install images, but not “page portion” of template

I have two sites with Pro. The first one works fine, however the new one will not install templates. The little green line at the top zips along happily until it gets almost to the end then stops. The images install in media, but the template never loads to the page. (Same behavior if creating a new page from template or adding template to content section of existing page.) JetPack is the only plug-in enabled.

Update: While playing around with it, I have found that some items from DesignCloud will load and some will not. Specifically “Architecture Portfolio” will not (which is the original template I was trying to load).

Hi Tanya,

Thanks for reaching out!

When you go to install an asset, it will automatically create a new page. After creating the new page, I suggest that you save the page as template so that you can reuse the assets in any of your pages.

Hope that helps.

Thank you.

I’m sorry marc_a, but it will not install the “Architecture Portfolio” template at all. I can’t get to the point where I can save it to My Templates.

Hi Tanya,

Would you mind sharing your admin credential so that we can check your website? because currently, I am able to install the “Architecture Portfolio” in my development website. To do that, please give us the following information in a Secure Note.

  • WordPress Login URL
  • Admin level username and password

You can find the Secure Note button at the bottom of your posts.

Thank you.

I checked my other site, and I am able to install “Architecture Portfolio” there but not in the site listed in the secure note.

I have encountered another problem with this site (and have verified that it works with my other site running Pro). I am not able to dynamically display the “Excerpt” for a post. I have tried using “The Excerpt” element and also tried adding the dynamic field to a text element. Both result in “No Excerpt” being displayed.

Hello Tanya,

Thanks for providing the information. We have investigated the issue and upon importing the Architecture Portfolio template, there is an error 500 going on.

See the secure note.

What that error message tells us is that there’s something in your system preventing cornerstone-endpoint from loading thereby blocking Cornerstone from saving/functioning correctly. If you could contact your host and they should be able to whitelist the Cornerstone endpoint and get this working.

If you could also ask for the error log that would be better because it might give us more information regarding the error.

Thank you.

Why would I have this problem with one version of the theme but not with the other. I am working from the same account within Bluehost.

Hello Tanya,

Please disable the debug mode to get rid of the PHP Warning. And then go to your Tools > Site Health and make sure to resolve any performance issues. You may also need to update the themes and plugins on your site. If nothing is working, please provide us FTP access in the secure note so that we can investigate further.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.