Still problems with font weight

Hi there,
my last thread solved the issue “changing font size doesn’t work”, there was some data problems. Now I just tried to change font weight from 400 Regular to 300 Book, and the same problem occurs: no change at all, no regard what font weight I try to activate.
I switched off my Caching plugin and cleared all browser cache, too. Still no change. Could you be so kind to have a look?
Thank you very much

Hi there,

Thanks for writing around! How are you changing the font weight? I’m seeing multiple inline CSS related to font-weight, try removing the inline CSS and custom CSS and see if this works.

Let us know how this goes!

Hi Nabeel,
well I would like a general change in font weight, so I went to Customizer --> Typography --> body copy font. Activated at the moment is 400 Regular. Wouldnt a switch to 300 Book in Customizer have to work in body content?
Actually the former problem showed as I wasn’t able to change font size, due to a problem in X. So I wonder if this is connected.

Regards, Karen

Hello There,

Instead of going to the customizer, please use X > Launch > Options > Typography. You must enable/disable the Font Manager options first and then you go to the respective font selection and change the font weight.

Save your changes and view your live site again.

Hi RueNel,
now it’s working! So if I want to make changes to fonts, there are 3 places to check: Options/Templates, Options/Typography and Customizer/Typography. Things used to be a little easier some months ago… :smiley:
Thank you for helping!
Regards, Karen

Hi there,

You do not need the last one. I suggest that you check the articles below for more information:

Thank you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.