Slider Revolution: Responsive text

Hi all. Sorry, it’s another problem with getting responsive text to work with Slider Revolution :slight_smile:

I’ve created a slider from scratch. I’ve set text size per viewport breakpoint in Slider Revolution.

I’ve created a new section, with small (4%) padding top and bottom. There’s a single column in the row that’s in the section, where the Slider Revolution element has been placed. No other construction element settings have been touched.

However looking at the slider from the front-end has the text rendering far too small.
Screenshot 2021-09-15 at 14.24.02

Even if I change the “up to 480” breakpoint text size to be something huge, it doesn’t reflect in the front end. Which makes me think there’s some resizing going on somewhere. Cache plug-in is disabled. I’m running the latest-and-greatest version of Pro and WP.

Can you please point me in the right direction?

Hello @KEXINO,

Thanks for writing to us.

It might be the issue of custom CSS code that is overriding the slider style. I would suggest you troubleshoot with a few of the common issues before we investigate your settings.

  1. Testing for Plugin Conflict
  2. CSS/JS Customization
  3. Disabling Cache

Please have a look at the tutorial video to learn more about how to set the responsive text in the Revolution slider

If it doesn’t work for you, please share your details in a secure note. Please provide the following details

  • WordPress Login URL
  • Admin level username and password
  • Exact page URL

You can find the Secure Note button at the bottom of your posts

Thanks

Thanks for getting back to me;

  1. Tested without any plug-ins: issue persists
  2. Apart from a class added for a background color, and a class for text spacing at a particular viewport size (which I haven’t got around to removing since the release of v9) there is no custom CSS or JavaScript.
  3. As mentioned in my original post, caching is disabled.

Login creds to site attached. Thanks.

Hey @KEXINO,

Since the text size depends on the aspect ratio (Width and Height) of the Text Layer, you need to change the aspect ratio per screen size.

image

image

Hope that helps.

Thanks! Much appreciated.

We are delighted to assist you with this.

Cheers!