Slider Revolution Issue - Not Appearing Full Screen V 6.2

I created a slider, and the images aren’t displaying the full width of the screen. I’ve tried a number fixes found here, but none seem to work. See below.

Hi Tangie,

Thanks for reaching out.

To better help you with your concern, please give us the following information in a Secure Note.

  • WordPress Login URL
  • Admin level username and password

You can find the Secure Note button at the bottom of your posts.

Thank you.

Hello Tangie Smith,

Thanks for writing in!

Your slider is not fullwidth because of the following:

  • The section padding both top and bottom needs to be set to 0.
  • The global container in the row settings needs to be turn OFF. The width and maximum width of the global container must be set to 100%
  • The image in each of your slide needs to be a background image and not added as an image layer.

I went ahead and already edited your site. The first slide is now fullwidth. You just need to continue to edit the other slides so that the rest of the slides will have fullwidth images.

Note: You may not see some of the options in the element settings. You need to turn on the Advanced Mode by going to the Settings > Preferences > Advanced Mode

Kindly check your slider now.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.