Slider Revolution 6.3.5 not working after update from 6.3.3

Hi,

I have
x 8.0.11
Slider Revolution 6.3.3
Cornerstone 5.0.11

First, I made a backup of Slider Revolution 6.3.3.
Then I updated Cornerstone to 5.0.11, I don’t know from which version.
Then I updated Slider Revolution to 6.3.5

Right now I don’t know exactly if I did those in this sequence, sorry.

I saw that the Slider did not show up on the homepage. Then I restored the Slider 6.3.3. But the Slider still did not appear.

In the past I had already problems with the Slider and made therefore every time a backup before updating. And then the restore worked. But not now. That’s strange.

It would be nice if someone could help me very soon.

Thanks in advance.

Best regards

Albert

Hello Albert,

Thanks for writing in! It seems that you are using the WPBakery Page builder. Please make sure that it is enabled. And if it did, go to WPBakery Page Builder > General Settings and make sure that the “Legacy X Integration” is disabled.

If nothing is helping, provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role

To know how to create a secure note, please check this out: How The Forum Works

Best Regards.

Thanks @ruenel!

I must confess that I don’t understand the relationship from the theme X to WPBakery Pager Builder. I don’t think that I used it in the past.
I have only the “Ultimate Addons for WPBakery Page Builder” and I don’t also know what is it for. Can it be that with the installation of the theme X this WPBakery got also installed? In the past when there was an update I installed the update.
Since I do not have the WPBakery Page Builder I can not do what you suggested.

Unfortunately I do NOT have the “SECURE NOTE” Button at the the bottom of the reply form. So I can not send you the access data.

Best regards

Albert

Sorry @ruenel!

I thought the “SECURE NOTE” button had to be at the end of my reply. It appears AFTER I made the reply.

Hey There,

I’ve resolved the issue with your slider. You did not have Visual Composer installed on your site so the shortcode did not get rendered. Let us know if you need anything else.

Thanks @rubin!

But the slider still does NOT show up.

You deactivated “Ultimate Addons for WPBakery Page Builder” and installed “WPBakery Page Builder”.
I’m still not sure what they are for. I think I did not use them in the past.
And is “Visual Composer” a plugin? I could not find it.

@rubin, you must have done something on the site. Now the slider works. Thanks a lot!!

But could you still answer my previous questions.

Hey There,

Visual Composer is a page builder that lets you build page templates and embed certain elements. One of the elements you are using is to embed the slider. When I’ve logged in the first time there was no Visual Composer so the element from Visual Composer that houses Revolution Slider could not get rendered. I’ve went ahead and installed Visual Composer so now the element is rendering. Hope that clarifies everything.

Thanks @rubin!
And what’s about "Ultimate Addons for WPBakery Page Builder” (deactivated) and “WPBakery Page Builder”. I don’t know the connection to the theme X and why I need them.
Is Visual Composer a plugin? I don’t find it.

Hey @albert0346,

The “WPBakery Page Builder” plugin was previously known as the Visual Composer page builder.

Best Regards.

Hey @ruenel,

and do I need the plugin "Ultimate Addons for WPBakery Page Builder”?

Hey @albert0346,

You may install it if you are trying to use one of the elements that are only available on that plugin.

Cheers.