Pro > MEC > Liquid View Layouts error

Hello,
I want to purchase and use the Liquid-view Layouts add on but when I went to view it on the Add On page, I see there’s an error “There has been a critical error on this website” on this add-on alone. All the others are fine. Help!

Hey Gregg,

Thanks for reaching out!

Would you mind sharing your admin credentials so that we can check the issue properly? To do that, please give us the following information in a Secure Note.

  • WordPress Login URL
  • Admin level username and password
  • FTP access

You can find the Secure Note button at the bottom of your posts.

Thank you.

Hey @marc_a,
Details added.

Gregg

Hello Gregg,

We cannot access the WP log in page. We are seeing this:

  • see the secure note for the screenshot.

Thanks.

Ah, what country are you accessing from - I have all countries except US blocked.

Hey Gregg,

Please see the secure note for our countries.

Thank you.

Those countries have been unblocked. Please try again.

Hey Gregg,

Can you please go to the Tools > Site Health > Info > Server or the URL in the secure note and check your PHP settings?
Please post a screenshot like this:

Thank you in advance.

See my previous secure note - info added there.

Good Morning,
Any updates on this?

I would upgrade MEC and try again. Probably a version change thing. /wp-admin/plugins.php Should be on that page on your domain. I see it says ‘upgrade required’. If this still persists I would turn on WP_DEBUG and let us know what the critical error is and see if it’s on our end. I have a feeling you’ll be fine after upgrading MEC and then uploading the Liquid View Layout plugin. Thanks let us know if you have any other issues!

Okay - that seemed to work though it’s worth noting I couldn’t upgrade MEC - see my earlier thread on this. The work around (for anyone who wants to know) is to delete the MEC plugin and reinstall using the plugin installer on the Pro Validation page within your WP Admin area.

Hey Gregg,

It’s good to know that it has work for you and your issue is resolved already.

Cheers.

Well, continuing on this, now that I’ve purchased it and installed the plugin, I cannot find the field o add the license number. Not necessarily your issue but documenting it here in case someone else runs into this. I’ve opened up a ticket with Webnus to try and figure it out.

Hey Greeg,

You should be seeing the license activation for the MEC plugin in the MEC general settings.

Cheers.

Yes, I see it now - thank you!

Hey Gregg,

Gret and you’re welcome!