Pro 2.5.5 Blog won't load

Hi Support,

I’ve got a page at whose blog is sketchy to load.
I do not have the possibility to update this Pro theme to the latest, as it would require a rewrite of the theme. I think it was accidentally coded into the main theme, not the child theme.

As such, I would like to resolve the issue at the current version.

I see that the blog in both English and Japanese often fail to load on the first view. I have deleted all caches locally and on server sides and CDN sides. The problem remains often on Firefox and Safari (latest versions).

Could you point me to a way to debug this to increase probability of loading the blog content competently.
Thank you.

Hello @smoothjapan,

Thanks for writing in! You are using an older version of the theme. Could you please update to the latest versions?
Our latest versions are:

  • Pro theme 4.2.3
  • WordPress 5.7
  • PHP 7.4

This latest release contains fixes for several issues so be sure to check out the changelog:

After doing the updates, always remember to clear all caches (if you are using WP Rocket, WP SuperCache or W3 Total Cache) when updating so that the code from the latest release is always in use. This will help you to avoid any potential errors.

If the updates are not helping, provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role
- Confirmation that we can access and make changes to your site

To know how to create a secure note, please check this out: How The Forum Works

Please let us know how it goes.


As I said it’s not possible to update. I will attach a secure note to the staging site.

Thank you.

Hi @smoothjapan,

Thank you for providing the credentials. I checked your blog and it’s loading fine on my end, I tried switching languages and tested pagination as well and still it loads fine.

You can try increasing your allocated memory by adding the following code in your wp-config.php (see

define( 'WP_MEMORY_LIMIT', '256M' );
define( 'WP_MAX_MEMORY_LIMIT', '512M' );

If the problem persists then please check for the following:


Let us know how this goes!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.