Post tiles interaction


I have post tiles setup on a website but when i hover over the tiles they all have interaction effects vs just the one tile. I am unable to figure out how to fix this setting. Any help is appreciated.

Hello Jeniffer,

Thanks for writing in!

To get your issue resolved, in your Section 4 > Row 1 > Column 1, find the Effects element settings and disable the “Link Child Interaction” option.

If this does not help, please provide us access to your site so we can investigate further. You can create a secure note in your next reply with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role
– Confirmation that we can access and make changes to your site

To know how to create a secure note, please check this out: How The Forum Works


Best Regards.

thank you, that fixed it!

Hi Jeniffer,

Glad that it is fixed now.