Post-list wont display older posts

When using POST - LIST older posts by publish date won’t populate.
Is there a place to adjust time limit cut off?
Would like at least 365 days, or all posts for current year.


Hello Brian,

Thanks for writing to us.

To display the older posts order by date in the Post List Element you need to select the Looper Type is “Query Builder” —>Posts as Post

Select the date from here.
Front-Page-Content-Pro (2)

Hope it helps

currently it shows 66 day old post but not 67.
In response to your suggestion, I don’t have Looper Provider in my menu.

Is this only available in pro version?
x is phenomenal by the way.

OK I figured it out.
On my version, I just used conditions shown as last field in on left in picture on my 1st response.
However I noticed when I hover over the POSTS field it shows LOOPER PROVIDER and
when I hover over the POST field it shows LOOPER CONSUMER.
I used the PUBLISH DATE condition on the POSTS level and
I used the POST (HAS TERM) condition on the POST level
This accomplished what I need.

I could not duplicate the screens you showed in my version, but was able to find the LOOPER PROVIDER by hovering over the breadcrumbs across the top of the screen. I can’t get a easy screenshot of the pop up when hovering over the correct level but this is where I found it.
The 2 Posts level is the provider and the 4 Post level is the consumer.

Thanks for the response.

Hello Brian,

To better assist you with your issue, kindly provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role
- Confirmation that we can access and make changes to your site

To know how to create a secure note, please check this out: How The Forum Works

Best Regards.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.