Post element not showing up in The Grid - Pro 4.10

Hi, I wonder if you can help me please?

I’ve been using The Grid plugin for showing a compilation page of Weekly Service pages. When I create the page I use SEOPress and its %%post element%% shortcode for the Meta Description. All worked well using Pro 3.2.3. However, upgrading to Pro 4 just after launch (now Pro 4.10) the pages have their Post Element stripped from The Grid page. I tried to recreate the compilation page using Pro 4 but ran into the same problem, the post element disappears.

The page in question is here :

It also happened on another site I have used The Grid Plugin on posts, the post element showed on all posts, but after updating most of the posts had the Post Element stripped so I edited the skin being used and removed the Post Element from the skin.

Hello @KenCope,

Thanks for writing in! This issue could be caused by a plugin conflict, amongst other things. Please check out this troubleshooting article here and follow the instructions for the following sections (where appropriate):

Testing for Plugin Conflict
Theme Update
Child Theme
CSS/JS Customization
Increasing PHP Memory Limit
Disabling Cache
Disabling CDN

If nothing is helping, provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role

To know how to create a secure note, please check this out: How The Forum Works

Best Regards.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.