Picture Problem


We have a problem with our website, it occurs also on all undersites. A picture has not the same URL as our website and causing an insecure message, see here the line:

.x-subscribe-form .x-subscribe-form-alert-wrap {
… … 208 … url(//www.sampleurl.com/samlepicture.jpg) center top repeat;} …

(the URL is not real above, just to show you where it is)

We dont know how to change it, its seems to be the background picture and we changed the background picture severel times but it does not help.

Could you please tell us where is the place to change that picture from this line?

Thank you in advance.

Hey, @sarma22! Thanks for writing in…could you please send a link to your site so we can take a look at this? We’ll need to see the live site to give a little more direction on this. Cheers!

Hi Kory,

Thank you for your reply.

Please kindly read the note i left you. Thank you in advance.

Hello @sarma22,

You can post your site URL on a secure note. Only you and our support staff can see the secure note. To know how to create a secure note, please check this out: How The Forum Works

Best Regards.


Thank you for your reply. Please kindly see the secure note. Thx.

Hi @sarma22

It shows ERR_CERT_COMMON_NAME_INVALID error which is also known as SSL Common Name Mismatch Error, one of the SSL errors. There are a few different reasons behind your issues.

  1. Misconfiguration of certificate in a server. Please contact your host on this.
  2. It can also be caused by a third-party extension. Please troubleshoot the plugin conflict common issues.
  3. It can also be caused by security programs in a computer among them being antivirus and firewall.

I would suggest you delete, the said image and upload it again. I would request you to download or save the image before you delete it.

Hope it helps.


the problem with the SSL accurs because the URL, which is not the same as of the website. But thats not my issue. The problem is with the picture itself.

Where is the picture? Where can i change it or delete it? I have replaced the image in the gallery and background options but its still there…

Thank you in advance.

Hi @sarma22,

The content not showing in the modal might be due to the mixed or insecure content, you may need to upload the image once again from the source. If you don’t have the images, please download them from your site to your computer and upload them again.
Or you can enable the insecure content from your browser settings, once you enable it the images will start coming. Please find a few articles on how to resolve the insecure issue.

  1. https://web.dev/what-is-mixed-content/
  2. https://docs.adobe.com/content/help/en/target/using/experiences/vec/troubleshoot-composer/mixed-content.html

You can find the following thread with a similar issue, which may be helpful in your case too.



unfortunately it does not solve our problem.

The picture is no longer in the gallery, cause we replaced it with a new one. But it appears still on all sites. Its a background picture, even if we remove the new uploaded background picture and its not longer visible, the link with the wrong URL to the picture is still there and cause the ssl problem.

So the question is how do we can remove it? Where does the link to that picture comes from?

Thank you in advance.

Hey @sarma22,

It is added in the generated CSS:

It could be coming from the X > Theme Options > Layout and Design > Background Options or from an X extension. To better assist you with your issue, kindly provide us access to your site so that we can check your settings and fixed this for you. Please create a secure note with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role
- Confirmation that we can access and make changes to your site

To know how to create a secure note, please check this out: How The Forum Works

Best Regards.


Please find the requested informations.

Hello @sarma22

Thanks for sharing the credentials. I went ahead and checked your site settings, it seems that you have set this image in the site body. To remove or replace this image you need to go to X–>Theme Options–>Layout And Design—>Background Image

Please have a look at the given screenshot below.

Hope it helps


Unfortunately not - if we remove the picture from here, the background picture is gone but the link and the secure problem is still there.

You can check the picture now, it’s a different one with the correct URL. But the problem is not solved. We tried it many times.

Hello @sarma22,

I went ahead and updated the background options. The image from the different URL is gone now.

Kindly check your site now.


Great, thank you a lot. Could you please tell me where did you change it?

And a second question: despite the fact, that we use recaptcha on our contactform, we still get spam - would you have an idea how to solve that? Thx in advance.

Hello @sarma22,

I changed it in X > Theme Options > Layout and Design > Background Options.

Even if you install a ReCaptcha in your contact form, you may still get spam emails especially if the spammer manually inputs contact form details including the captcha.

Best Regards.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.