Parralax Layout Shift

I hope you can help. In the last week or so (sorry I can’t be more specific) the parralax elements on my X website have ended up with the end chopped off on desktop. They used to run right to the edge of the website but now have a border down the side which has shifted some other elements.

This is happening with all parralax elements (used as templates from the Crafty template) on the site - 2 on the homepage, 1 on the about page, 1 on the yoga page and 1 on the contact page. Site is . Although this doesn’t affect the usability of the site it is not how it was designed.

It is still showing the correct layout in Cornerstone but not when the site is live. Images attached below - 1st one is correct and the second one is not

Please advice how to fix this

Many thanks

Hello @chrisjdavies,

Thanks for writing in! It seems that you have removed the inline element CSS of the Section element. You may have accidentally removed this code:

@media (min-width: 767px) {
  $el {
    overflow: hidden;
  $el .x-row-inner > .x-col:first-child {
    padding-top: 90px;
    padding-bottom: 90px;
  $el .x-text {
    min-width: 23em;

  $el .x-text.x-text-headline {
    min-width: 9em;
  $el .x-anchor-text-primary {
    white-space: nowrap;

  $el > .x-row > .x-row-inner > .x-col .x-bg {
    width: calc(100% + 8rem);

We would love to check your element settings if you can provide us access to the site. You can create a secure note in your next reply with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role
- Confirmation that we can access and make changes to your site

To know how to create a secure note, please check this out: How The Forum Works

Best Regards.

Thanks for replying. I definitely didn’t mean to do that! Will send you the secure note now

Hello @chrisjdavies,

I have investigated the issue and I found out that you have inserted an invalid color HEX code which has affected the rest of the styling.

Please use the Color Picker instead to make sure that you have the correct color value.

Best Regards.

Thank you for that @ruenel Will ensure not to do that again.

Have you managed to reverse the issue or do I need to do something to rectify it?

Many thanks

Hey @chrisjdavies,

The colors have been changed already. Please make sure to clear all your browser cache before testing the site again. On my browser, this is now what I am seeing.


Hi @ruenel that’s what I’m seeing too.

Thank you for finding the solution so quickly

Hi @chrisjdavies,

You’re welcome! If you have any other concerns or clarifications regarding our theme features, feel free to open up a new thread.

Thank you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.