Page duplication results in error and jumbles page

Hi,

We are having an issue duplicating pages. We’ve used (3) different duplicate page, plug-ins and continue to get the error:

Warning : Unable to load content from post. in /var/www/vhosts/47/263770/webspace/httpdocs/ergoarchitecture.com/wp-content/plugins/cornerstone/includes/classes/elements/class-element-front-end.php on line 86

Warning : Cannot modify header information - headers already sent by (output started at /var/www/vhosts/47/263770/webspace/httpdocs/ergoarchitecture.com/wp-content/plugins/cornerstone/includes/classes/elements/class-element-front-end.php:86) in /var/www/vhosts/47/263770/webspace/httpdocs/ergoarchitecture.com/wp-includes/pluggable.php on line 1281

Warning : Cannot modify header information - headers already sent by (output started at /var/www/vhosts/47/263770/webspace/httpdocs/ergoarchitecture.com/wp-content/plugins/cornerstone/includes/classes/elements/class-element-front-end.php:86) in /var/www/vhosts/47/263770/webspace/httpdocs/ergoarchitecture.com/wp-includes/pluggable.php on line 1284

Once returning to the Pages screen, our duplicated page shows up but it is jumbled.

The solution you’ve provided seems to work, but it is more of a workaround rather than a fix.

Can you help us get past this issue?

Thanks!

Hello @ErgoArchitecture,

The given credentials no longer work for us. Can you please provide the updated WP access so that we can investigate? Meanwhile, please disable the debug mode in your site. You can do this by opening wp-config.php and adding:

define('WP_DEBUG', false);

/* That's all, stop editing! Happy blogging. */

When you revisit the page, you should no longer be seeing those PHP notices.

Kindly let us know how it goes.

Hi Ruenel!

WP is currently not allowing us to log in with our credentials either. We are now receiving the errors on the log-in page now. Would you be able to troubleshoot through FTP? (I’ll send the credentials in a secure note)

Thanks!

Hi Ergo,

Maybe there’s a plugin that conflicts with your website that why you can’t login. Since you are not able to login to your WP dashboard, I suggest that you disable all your plugins through FTP and rename the plugin folder to disable all the plugins. To do that, go to your root directory and click the wp-content folder, after clicking the wp-content folder you can see now the plugins folder. You need to rename the plugins folder to disable all the plugins.

Hope that helps.

Thank you.

Hello Marc,

I just renamed our plugins folder and tried logging in. The same errors appeared and I am not still not able to log in.

The plugins folder renaming also further destroyed our page (see screenshot below)…

but luckily undoing the name change restored it to displaying normally (even if we still can’t log in).

Do you have any other suggestions or would you be able to go log into our site through FTP and see if there are any clues?

Thanks!

Hi Ergo,

I have checked your website by logging in and found the issue also exists with the WordPress default theme like TwentyTwenty. That means the problem may exist within the plugin you are using currently, I would suggest you report the plugin author on this.
On the other hand, I found that you are still using the 8.0.4 version of the X theme, whereas the latest version is 8.0.11. I would also suggest you follow the below steps while updating to the latest version of the theme.

  1. Delete the Cornerstone
  2. Update the X theme to the latest version on automatic updates
  3. After the X theme is updated, use the link in the dashboard to automatically install the Cornerstone. It will be at the latest version

Hope this helps.
Thanks

Hi Tristup,

We were able to regain the ability to log in by deleting recently added code in the functions.php file.

The culprit seemed to be the google tracking code we entered at the top of the .php file.

We are still however having the original header errors when trying to duplicate the page. We can try the latest theme/cornerstone update and see if anything changes.

Thanks,

Paul

Hi Paul,

Please let us know how the latest version of the X theme and Cornerstone works for you.

Thanks