Opacity color on Layerslider backgrounds

I have an opacity color over my layer slider. However, it seems choppy. The color goes off at end of the slide and back on the next slide. How can I make it consistent throughout the layer slider without the choppiness?


Hi @LaconicSolutions,

Thanks for reaching out.

To better help you with your concerns, we need to check your Layer Slider settings. To do that, please give us the following information in a Secure Note.

  • WordPress Login URL
  • Admin level username and password

You can find the Secure Note button at the bottom of your posts.

Thank you.

Hey @LaconicSolutions,

Thank you for providing the credentials. I checked your setup and couldn’t find the opacity color setting for your slides. You can follow this thread to add color overlay to all slides while using LayerSlider: Layer slider background image overlay

Hope this helps!

Thanks, I will check that. Another issue I have is I added shadow to the text, but it is now showing on all the sliders through out the site. How can I edit it so that the text is only shadowed on the first slider on the index page?


Hey @LaconicSolutions,

You have custom CSS which applies to all.


Assign an ID to your Text layer and modify your CSS accordingly.


Please note that we do not provide support for custom CSS so you must already know how to code CSS.

Hope that helps.

Thank you, this helped immensely.

No problem, @LaconicSolutions! :slight_smile:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.