Nothing To Show Right Now page

I’ve worked on my website for a couple of days (a part separated from the main site) and when checking the main site I noticed that I end up on this page (nothing to show).
I’ve check the appearance section and everything is set to my main page with the usual content.
I’ve tried deactivating all the plug ins but nothing worked.
What am I supposed to do to have my set back ?

Hey @patjoller,

Please go to WP Admin > Settings > Reading then set Your homepage displays to A static page then set the pages you have created to the settings.

Hope this helps.

Thanks for your answer.
It is set to static page and the page I want is selected. The problem happened even though I checked those options

Hey @patjoller,

In that case, please provide us with the admin and FTP access to your site in a Secure Note:

Is the wp-admin access enough for you ?

Hi @patjoller,

To check your settings we need a user with administrator rights. Please share it inside a secure note.

Done. I hope it’s what you need and enough for you to access it

Hello @patjoller,

I have logged in and checked your site. Your homepage “Accueil” does not have a French translation page yet. I am also confused because your default language is set French. If you want to translate your site to other language, you do not need to include French in Languages > Languages Settings. Just add other language like English, German, etc.

Hope this helps.

Thanks for your input. Looks like the polylang plug in is messing this up. I used to install it to try and translate some of the text on the modern event calendar plugin. There’s always some English stuff left in the middle of the French translated text. Thanks anyway for the tip, it helped a lot.

Hey @patjoller,

To properly translate the theme, please check this out:


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.