Missing Templates and Menus

I am missing templates, I don’t have ANY templates available (per the instructions in this article: https://theme.co/apex/forum/t/template-manager/20364) when I go to the template manager.

In addition, the menus I have set up for my site are not appearing on any of the pages of my site. I tried creating a new menu, but it’s still not showing up in the header of any page once the theme is active.

I am beyond frustrated with the setup of this theme.


Hi Desiree,

Thank you for writing in and sorry to hear your issue, we’ve just updated this article https://theme.co/apex/forum/t/template-manager/20364 to adhere the new Template Manager which came in the latest version (X 6.0.1 / Cornerstone 3.0.1), that is why you seem to have a different template manager on your end. Please update your X and Cornerstone to that latest version.

Updating Your Themes and Plugins

Remember to clear all caches (plugin, server-side, CDN, and browser’s cache) after updating so that the code from the latest release is always in use. This will help you to avoid any potential errors.

I did check your site and yes there is no header in it even though you’re using a page template that has a header. This seems to be a wrong-doing of a plugins or a custom modification on your child theme.

Please do a testing for a plugin conflict. You can do this by deactivating all third-party plugins, and see if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

If that did not work, please switch to parent X theme and see if that resolves the issue.

Let us know how it goes,

I updated to the latest version of the theme and now my child theme install is broken.

Tips on how to resolve that?

Also, I updated cornerstone as well and my menus w/in the WP Admin area are all screwed up now. I cannot get to customize the theme from the left menu bar. I have to go into Appearance > Theme > X, then click on the customize button.

This was a new install of X in the last few weeks. I am amazed that a major release caused this much of an issue. I have not found this process to be easy in the least bit and I’m quite dissatisfied with the deployment steps in this theme thus far. Is it this cumbersome for all of your clients?

I tried downloading the child theme from APEX (this website) and re-uploading it - renaming the old theme via FTP to X-child-previous and uploading a completely new child theme install.

Both themes tell me that the parent theme “X” is missing, so the child cannot be installed.

Hey Desiree,

In this case, please give us WP Admin and FTP access in a Secure Note so we could check your setup. Please note that while troubleshooting, we might deactivate plugins, remove customizations or switch to the parent theme.


I set up accounts and will share login details via a secure note to this reply.

Thank you.


The ftp login provided doesn’t seem to have the right access.

I can’t see any wordpress files.

Kindly check again and let us know.


Apologies - the folder that user was granted access to was not set up properly and when I tried changing the permissions, the user still didn’t have access, so I started over and created a new account. Just append a “2” to the end of the username I provided. Same host and password. I just tested it out to be sure you can see all of the WP files and you can.

Thank you -

Hey Desiree,

You have installed X inside an x folder in your themes folder. Please move the contents of X to the main x folder. Or, simply delete X and follow the correct installation procedure.


Thank you, Christian. I fixed the folder structure and the child theme is working now. I’ll get back to customizing again.


You’re welcome, glad we could help.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.