Missing Starter templates when trying to create header

I do not see any templates except for design cloud ones. How do I get the Starter Templates back like starter logo middle. I like the theme but am still lost on how to make headers actually look correct on mobile. As much as I have tried to understand I still don’t get how to make them look good on mobile. I tried to do Business Success one however some items I think were not showing. looked great on desktop but mobile could not get it to look right.

Is there a tutorial on how to edit the design cloud templates?

With regards

Hi George,

Thanks for reaching out.
The screenshot shows that the My Template tab is selected, you need to click on the Starter Template to get those.


Did Themeco get rid of all the other starter templates like logo middle logo left etc. Those templates are the ones I am missing.

As I said the only templates I see are the ones you mentioned. When I try to create header the creation just spins. I have to save the header exit cornerstone all together and go back for it to show up. What would be causing that. I have spoken to hosting company and they have themeco whitelisted in their mod security

Hi George,

If you are referring to the Starter: Logo Middle template as shown in the given screenshot, that is only available in the Header builder. The Page Builder will only show the Page Templates not the Header Templates.

Hope it helps.

Yes it helps but my issue is when I select the starter logo middle as the template I get a screen that just spins.

I am also missing all the other starter templates like about and such not sure where I can import these from

Hello George,

I checked your site it seems that there is a JS console error in the backend it might be the reason behind your issue just because you are not able to import the header template.

I would suggest you troubleshoot a few of the common issues before we investigate your settings.

  1. Testing For Theme Related Issue
  2. Testing For Plugin Conflict
  3. Theme Update
  4. Child Theme
  5. Css/Js Customization
  6. Increasing Php Memory Limit
  7. Disabling Cache
  8. Disabling Cdn
  9. Permalinks
  10. Version Compatibility

If none of those work, It would be best if you could copy your live website to your staging area. and send your details in a secure note so that we can investigate your setting without breaking your live site. Please provide the following details

  • WordPress Login URL
  • Admin level username and password
  • FTP Details

You can find the Secure Note button at the bottom of your posts


Peter you can just check live site. if it gets broke I am ok with that I will just redo eveything. What better way than to figure out how this theme works :slight_smile: At this point I have not even made it live its still being worked on. Please refer to the secure note I sent earlier for log on. I disabled all plugins and still get error. Not sure where to even look where the JS your mention is at. Thank You George

Hello George,

I have taken some time to investigate your issue. I found out that your server does not allow or is having some issues with images hosted in 3rd party sites. I am referring to the Faux Logo hosted in our DesignCloud server in the Logo Middle template. I have downloaded the logo and then uploaded in your Media folder and then duplicate the template which is titled as “Logo Middle: Self Hosted Logo”. Now, if you create a new custom header and import this newly duplicated template, you should be seeing that the template is loading in the builder right away not like the Logo Middle template.

Please check it out my video screencast in the secure note below.

Best Regards.

Ok thanks for that info. I was thinking I had JS issues with server. I was almost at the point of reinstalling Theme and starting from scratch. I may have to do that anyway because now I cannot view blog posts. Thanks for everything. Now that I have an understanding on how the header builder works or a better understanding of it I can recreate.

You are most welcome, George.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.