Mike & Jess is not installed sucessfully from Design Cloud

Hi
I just to install again the Mess & Jess theme and it was installed sucessfully but I see only the White Background at the top and not like the Original Theme.
Please see the Picture


Could you help me to fix it?
Thanks
Alejandro
Note. I have active the Slider Revolution plugin…

Hi Alejandro,

Thank you for reaching out to us. This issue usually occurs when you import the demo content while the Revolution Slider is not yet installed or active. Before doing the demo content import, you must make sure that rev slider, contact form 7 or any plugin used in the demo is active so that the plugin data such as the sliders or forms will be imported as well.

Please re-do the import so that the slider will be imported. Let us know how this goes!

Hi @nabeel
Thanks for your fast support…
I tried several times desactiving and activating the Slider Revolution plugin and then and when it is active , I downloaded the Mess & Jess theme a lot of times and I always get the same than the picture…
Finally, I installed the Integrity Business to try and I got the following:


For it, Could you advice me about how to fix it?
Thanks
Alejandro

Hi @castana,

To better help wtih your concern, please give us the following information in a Secure Note.

  • WordPress Login URL
  • Admin level username and password

You can find the Secure Note button at the bottom of your posts.

Thank you.

Hi @cramaton,
I sent my wordpress info in the secure note but it seems that my website redirect to 0.0.0.0 and I spoke with my hosting provider and they told me that my website open fine
Hopefully that you can access to my Dashboard now…
Thanks
Alejandro

Hi @castana,

Regretfully, the issue is still the same while accessing your wp-admin it will redirect us to http://0.0.0.0/, would you mind sharing us your hosting information so that we can further investigate your issue.

Thank you.

Hi @cramaton
Sorry for my ignorance but what is the hosting information that you need to fix this problem?
Thanks
Alejandro

Hi @cramaton
The problem solved itself.
Now , I am modifying again the theme and I have to adapt it to my Responsive devices.
Hope I can do it this time
Thanks
Alejandro

Hello Alejandro,
Actually, your WordPress login details are working now So I was accessing your Dashboard and I set up your Revolution slide at your server.
You had added wrong video source URL in the slider settings that is why it was not working.
Please check the screenshot given below.

cd

If you want to change the video, you can change the video source URL from here.

To learn more about Background HTML video on Revelation slider please check the documentation
https://www.themepunch.com/slider-revolution/slide-background/#html5-video
Thanks

Hi @PrakashS
What a great new !!!
You could accessing to my Dashboard !!!
Sorry for my mistake and thanks to fix it for me…
Now , I have to modify some things but since I had some problems to adjust the Slide for different devices, for it and like you can access to my Dashboard now, Could you do it for me?
Thanks one more time
Regards
Alejandro

Hello Alejandro,
I have created another slider on your website called “test slider” and set it on your home page. I have tested it in all devices it working fine.
Please note that in order to make the slider responsive in all devices I had to add video in “Video layers” instead of adding video in the background.
Please check your website.
Thanks

Hi @PrakashS,
I saw it and love it !!!
I appreciate a lot your help !!!
This project is my “Dream” and it is becoming Reality !!! :laughing:
Now, I have to add some things and I will can to show it soon …
Thank you very much for your help once again !!!
Best Regards
Alejandro

Hello Alejandro,
Glad to know that we are able to help you
Have a great day!
Thanks

Hi @PrakashS
Thanks a lot
Have a great day you too !!
Alejandro

Hi @castana,

It’s our pleasure to help you.

Thank you.

Hi @cramaton
Thanks for your support
Have a nice weekend
Alejandro

@castana,

You’re welcome.

Your post has been withdrawn.
You must have created a new thread.