Marginless columns gone?

How do I create marginless columns.
It used to be so easy. One single click… And now I am lost in all the new options.

Cornerstone changes faster than the speed of light!

Hello @hilbertgeerling,

Thanks for writing in! With the new row element, you will simply set the Gap Width option to 0 in the row element settings.

If you don’t see some of the element style options, you need to turn on the Advanced Mode by going to the Settings > Preferences > Advanced Mode

If nothing is helping, provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role
- Confirmation that we can access and make changes to your site

To know how to create a secure note, please check this out: How The Forum Works

Best Regards.

The advanced mode was on, but I had not find the ‘row’ element.

It did not work right away… But after I also ticked the ‘global container’ OFF, I got what I wanted.

Thamnks, and have a nice day!

You are most welcome.
We’re glad the given solution works out for you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.