Issues with Cornerstone

I’m trying to do a few quick updates to a homepage but it’s not loading and giving me a script conflict error. I’ve narrowed down to two various scripts on the homepage that could be causing the issue but I’m having a problem with not being able to save any changes to cornerstone in order for the scripts to update. Is there any workaround for this issue?

Also I would like to note that I’ve tried adding the
define( ‘WP_MEMORY_LIMIT’, ‘256M’ );
define( ‘WP_MAX_MEMORY_LIMIT’, ‘512M’ );

to my wp-config.php file and it has not solved the issue. I still cannot load elements in cornerstone and/or save cornerstone changes.

I’ve noticed an additional clue that contains this issue.
I tried recreating my homepage to see if I could bypass the original cornerstone issue- but I noticed when I was populating my page with POST forms, cornerstone would no longer load the content which would not let it save the web page.
In this specific example, this snippet of html was preventing cornerstone from loading/saving:

<form action="//" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>

The moment that snippet was removed, the mailchimp form loaded into the text box and was able to save, of course, now it cannot perform it’s action. Hopefully this helps the support team gain more insight into what’s going on with this cornerstone fiasco that’s affecting lots of users.

P.S. I am still receiving the issue:
Failed to load resource: the server responded with a status of 406 (Not Acceptable)

Hi there,

Actually, the 406 error you’ve mentioned gave the clue. You will need to contact your hosting service provider and ask them to exclude Cornerstone URLs such as your website .com/x/ from their mod_security rules.

That should do the trick.

Also for the Mailchimp we already have an extension which you can make use of. For more detailed information:

Thank you.