Images are not displaying in Pinterest with a URL error

HI
I have changed a sumo plugin to Social Snap. so it can pull the photos on Pinterest. But since the change I have this error message but not on ALL images.
I can show you on one of my latest blog posts. the bottom 3 pins show perfectly, but the same pin further up the blog post showed this error message as well all other images??
Can

Parameter ‘image_url’ with the value ‘data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7’ is not a valid URL format.

Hello Corina,

Thanks for writing in! You are having this issue because you have Lazy Load enabled and Jetpack’s Site Accelerator module, Kindly disable the Lazy Loading and the Site Accelerator module in your Jetpack settings. If nothing is helping, provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role

To know how to create a secure note, please check this out: How The Forum Works

Best Regards.

hi I have sent you a private message
thanks

Hello Corina,

I have checked your site and there are no JS errors or any possible code from our theme that prevents the plugin from working. I still do see the error when you click on the Pin button.

Since Social Snap is a 3rd party plugin, it is best that you contact the creators of this plugin. They should be able to resolve your issue since they are familiar with the plugin and its coding of what could have been the cause of this issue.

Thank you very much for understanding.

thank you
I have already contacted them as well but still no answer :frowning:
Thank you anyway

You are most welcome!